Jump to content

SLvoice incompatible Win Pro 64 build 16176;r


Alestes
 Share

You are about to reply to a thread that has been inactive for 1999 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Salut la jeunesse !

Depuis la derniere pré release de Windows 10 pro 64 à savoir la version pour insiders prelease.170410-1642 SLVoice part complétement en sucette. Il génére quelque soit le viewer (officiel ou third party quelconque) 3 flux SLplugIn sensé geré le flux vocal sur SL. Pourtant rien ne marche je vois evidement les points au dessus des avatars quand ils parlent mais aucun son n'en sort. Curieusement on m'entend sans aucun probleme et tous les sons de SL fonciton (flux video , audio , gestures etc...).

EN 13 ans de SL c'est bien la premiere fois que je coince sur un truc comme cela. Evidement les manoeuvres habituelles sont passées en revues

- Purge des caches

-Verification des ports E/S de mon firewall relatif à SLVoice 

-Desactivation de celui et de celui de windows 

-Rechargement des pilotes audio de la carte mere (une MSI gaming 7)

 

La seule solution est de recharger la precedente version de windows ou ca refonctionne mais des que je retelecharge la derniere build ca repart en couille...

 

Une idée ?

 

Edited by Alestes
Link to comment
Share on other sites

Bonjour,

Hmm, au vu de tout ce que vous avez testé il semble que le soucis vienne bien de cette version de Windows :/


Mais au cas ou, voici quelques autres pistes:

Vous indiquez avoir rechargé les pilotes de la carte mère,
mais n'auriez-vous pas une carte son installée ? (autre que le chipset son intégré à la carte mère)
Si oui il faudrait aussi voir si ses pilotes sont aussi bien à jour.


Vous pouvez aussi essayez cette manip:

Appuyez sur CTRL+ALT+SUPPR pour ouvrir le Gestionnaire des tâches de windows,
Localisez SLVoice.exe dans la liste des process, et cliquer droit dessus => Arrêter le processus.

Puis dans les Préférences du viewer SL, Sons médias,
Arrêter le service Voice chat quelques secondes, puis réactivez-le.

Attendez une minute et voyez si le viewer a recrée un exe SLVoice via votre Gestionnaire de tâches (comme indiqué précédement)

Et testez de nouveau.

 

Dernière piste:
Comme il est indiqué dans les problèmes connus dans la Base de connaissances,
assurez-vous que vous n'avez pas une session Skype ouverte en même temps que vous utilisez le Voice chat de SL.

 

En espèrant que cela puisse vous aider :)
Amicalement.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1999 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...