Jump to content
  • 0
Sign in to follow this  
broseb

having a problem loggin in, when I try to log in the system says no stimulator

You are about to reply to a thread that has been inactive for 3409 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Looks like you are new to SL.  Welcome!

What kind of network are you connected too?  Is it a home network or are you trying to access SL from a company or university network?

Since this Answer forum doesn't use a standard reply format, just post your answers as a Comment by clicking the comment button at the bottom of this post.

--Cinn

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Looks like you are new to SL.  Welcome!

What kind of network are you connected too?  Is it a home network or are you trying to access SL from a company or university network?

Since this Answer forum doesn't use a standard reply format, just post your answers as a Comment by clicking the comment button at the bottom of this post.

--Cinn

Share this post


Link to post
Share on other sites
  • 0

In addtion to the great Cinnamon's answer, please copy the EXACT message you see when you try log in in SL (probably it is not about "stimulator" :) ).

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3409 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...