Jump to content
  • 0
Sign in to follow this  
NCHealth

l cannot zoom since l started using Linux instead of Windows - can u help please?

Question

  • 0

I'd suggest contacting the Firestorm Inworld support group. That's the best resource for FS viewer related issues, which this probably is.  If they don't have an answer, they'll probably ask you to file a Jira (bug report) to bring it to the attention of their programming team.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I'd suggest contacting the Firestorm Inworld support group. That's the best resource for FS viewer related issues, which this probably is.  If they don't have an answer, they'll probably ask you to file a Jira (bug report) to bring it to the attention of their programming team.

Share this post


Link to post
Share on other sites
  • 0

Alt on Linux is used for window management. The viewer won't ever see it.

To fix this you will need to reassign that to another (I use the useless Win key)

 

If you are using KDE then...

Settings>System Settings>Window Management>Window Behaviour

Then select the Window Actions tab

Then change the Modifier key from "Alt" to "Meta"

Fixed.

If you use Gnome or something else, look for the place to change window drag from alt to meta.

 

And while you are in there you may as well turn on Compose too! Then you can do special characters like ° quite easy 

 

Settings>System Settings>Input Devices

Then select the Advanced tab

Then scroll down to "Position of Compose key" and set it to "Caps Lock" (I choose this becuase it's a useless key.

Caps-Lock+o+o = °

Caps-Lock+c+/ = ¢

Caps-Lock+e+= = € (handy if you talk to Europeans)

and so on. The list of characters is huge and very logical.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...