Jump to content
  • 0

SL keeps crashing when it is Initializing The VFS.


NocturnalPoetry
You are about to reply to a thread that has been inactive for 3494 days.

Please take a moment to consider if this thread is worth bumping.

Question

8 answers to this question

Recommended Posts

I would try reducing all graphics settings to minimum and if that still doesn`t get you in, next step would be a support tech, as the cache thing usually fixes this problem.

 

If you are Premium, submit a ticket under technical issues category and state in the ticket all the things you have tried & ask them NOT to send you to the knowledge base or secondlife answers - otherwise that is likely to be th response you get.

 

Link to post
Share on other sites

Hmm, strange, deleting those folders and rebooting computer should have fixed it.

 

Just to make sure that we are both on the same page, check through this link and make sure that is exactly what you did http://www.ecu.edu/ecusecondlife/help/init_vfs.html if you did anything differently, try again.

 

Also try logging into a different start location such as Smith.

Link to post
Share on other sites

What OS do you have? That one is describing Windows 7, the location path for XP or Vista are:

 

(XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife

(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife

 

If you don`t see "AppData" make sure you followed the instructions above that on how to unhide that.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...