Jump to content
  • 0

I have a problem with installing my Spacenavigator into singularity and firestorm viewer.


Niani
 Share

You are about to reply to a thread that has been inactive for 2211 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

When you go into Preferences to enable the SN what does the panel show you are enabling? 

In Joystick Configuration the first line is a check box that lists the device to be enabled. The name listed there gives us a clue.

Have you tried to enable the SN with the Linden or Firestorm viewer?

----EDIT----

I installed Singularity. SN worked without my even having to enable it. Alt-Shift-F puts me in Flycam mode. The settings are a bit sensitive but they work OK.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

When you go into Preferences to enable the SN what does the panel show you are enabling? 

In Joystick Configuration the first line is a check box that lists the device to be enabled. The name listed there gives us a clue.

Have you tried to enable the SN with the Linden or Firestorm viewer?

----EDIT----

I installed Singularity. SN worked without my even having to enable it. Alt-Shift-F puts me in Flycam mode. The settings are a bit sensitive but they work OK.

Link to comment
Share on other sites

  • 0

When you look at the Joystick config page there is a Joystick monitor. The numbers should be changing. If they are not, close the viewer, restart the computer, open the viewer and see if they are talking. The monitor should show some numeric changes.

 

Does the SN light up? It should if the drivers are installed. But, it is not necessary.

Link to comment
Share on other sites

  • 0

The problem is your viewer isn't recognizing the right device.

 

http://blog.nalates.net/singjoy/

 

Notice the difference in the Joystick device names.

 

Did your SN software create the config file for Singularity? -- If not open your SN properties and program a button. I make the right button Alt-Shift-F to put me in fly mode.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2211 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...