Jump to content
  • 0

graphics card


SaunceProvocarre
 Share

You are about to reply to a thread that has been inactive for 2830 days.

Please take a moment to consider if this thread is worth bumping.

Question

1 answer to this question

Recommended Posts

  • 0

HD 3000 will work. See the System Requirements.

I am not sure what you mean by 'card is updated'. I suppose you mean you have the latest drivers. The error message usually means the vieer doesn't like the driver version.

You say 'says same thing'... but what is the 'same thing'?

You haven't given us enough information to troubleshot the problem.

Normally you would start the viewer and before login click the viewer's HELP->ABOUT... and copy paste that info into your post here. You can dig the information out of Win 10's System Information, just type that in Win 10 search.

All I can suggest is to follow the Firestorm Viewer wiki instructions for a clean install.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2830 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...