Jump to content

Outfits are mising for more then 1 person now


MonarchsCry
 Share

You are about to reply to a thread that has been inactive for 2346 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

This started 2 days ago after my secondlife was not loading anything and i was getting shapes only. I did everything to fix it then re downloaded sl all together and problem fixed but now my outfits are all missing and now my friends outfits are missing and im on day 2 and i emailed you guys about it but no response about this issue... i really need my clothing back so im not in the same outfit... im not re downloading sl and then have my old issue come back. HELP?

Link to comment
Share on other sites

You didn't email me, and if you 'emailed' support about a connection issue they most certainly put it in the Express Filing Cabinet.

As above: This is usually a connection issue. Doesn't sound like you've made any attempt to fix, and don't mention any useful information about your computer or connection.

Try a troubleshooting guide:- Troubleshoot your #SL connection

If you try all of these steps and still nothing works, come back with better info and I'll try again.

 

Link to comment
Share on other sites

now i fooze on sl back to my old issue with things loading. just going to re download firestorm and see if it fixes everything again. if i keep re logging sooner or later it all goes back to normal...which is odd. for now i will see barely anyone and just chat lol

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2346 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...