Jump to content
  • 0

missing inventory


darlaangels
 Share

You are about to reply to a thread that has been inactive for 2934 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hi.  About 2 months ago the Firestorm viewer "lost" approximately 5,000 items from my inventory.  I posted this to the group and I was advised to try a variety of fixed but none of them worked.  Here is the weird thing.  All the items are present in Singularity or SL Viewer but not loaded in firestorm.  I have done a clean reinstalled and recently bought a new computer.  The items are still not there.  Any advice?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm not sure if you have tried that yet but if you can access them with another viewer, create a few new folders, move them into those and see if that fixes the problem.

(And btw, you know of course that you shouldn't have more than 1000 items in the same folder or subfolder - and even that is probably a bit too much for efficient inventory management.)

I've never really thought about Singularity here but I have noticed that Firestorm tend to be a bit slower to load inventory than the SL Viewer. If you have a very large inventory that may be the explanation. It's not that Firestorm doesn't load your inventory properly but simply that it doesn't have time to finish that job before you log off.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2934 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...