Jump to content

What Is Going On With My SL Viewer?


You are about to reply to a thread that has been inactive for 2409 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Dear SL Techies;

I'm puzzled . My AltCtrlStudio was working fine. Okay,McAfee seems to hate it. but now I get error mesages saying SL has stopped working, two or three times tonight/this morning. I wish I had a Mac computer but I'm stuck with Windows. What they have against their buyers/users, I wish I knew. I do not think I am asking too much to expect my pc to work more than not work..

 

Thank You,

 

SierraStyles Resident aka Marta A. Sloane

Link to comment
Share on other sites

  • 2 weeks later...

Did you update to the Jan 2016 build. If so did you do a clean Install. If not update to the Jan 2016 build and do a clean install.

If you don't know how to do a clean install read this:

https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

These instructions are for the second life viewer so to do the same thing for UKanDo you have to delete the folders for that viewer not the second life viewer. The folder is called UKanDo.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2409 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...