Jump to content
  • 0

Everything is purple inside the world, and after crash!


Moketti Broome
 Share

You are about to reply to a thread that has been inactive for 3090 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hi,

Yesterday I posted a question about my problem.

I crash every time after one minute inside the world.

I Cleaned all components with compressed air and i changed video card with another one.The first was "ATI Radeon HD 3870 ", the other one that i put after is "ATI Radeon HD 4800". I have always the same problem.....everything is purple and after a minute it crashs.

In the other question someone said that problably  the video-card was getting broken.....but after i changed it and i had the same problem ....i think that the piece that is getting bad is not the video-card but somethingelse.

Below there the link to the "Purple enter inside the second life from my viewer." 

 

[IMG]http://i67.tinypic.com/29dimj4.png[/IMG]

 

http://i67.tinypic.com/29dimj4.png

 

I hope someone can give an help for this ...thank you in advance!!!

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Moketti,

You probably need to update your graphics drivers. That's often the culprit for people who have ATI cards. Here are a lot of other threads dealing with the same issue, but others call the color they're seeing... pink!

https://community.secondlife.com/t5/forums/searchpage/tab/message?filter=location&location=qanda-board%3Asla_technical&q=pink

Good luck!

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3090 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...