Jump to content
  • 0

I added media to a prim by mistake...


Christina1001488313053
 Share

You are about to reply to a thread that has been inactive for 2636 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

That is a tricky thing to do by accident. Normal way would be to edit the prim, go to the Texture tab, Select a Face, which is one of the options at the top of the build box then click on the drop down that says Materials and change it to Media and then click on Choose and type in a URL.

Or you might have accidentally opened About Land and dropped the same texture as is in your shadow prim into the texture box.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

That is a tricky thing to do by accident. Normal way would be to edit the prim, go to the Texture tab, Select a Face, which is one of the options at the top of the build box then click on the drop down that says Materials and change it to Media and then click on Choose and type in a URL.

Or you might have accidentally opened About Land and dropped the same texture as is in your shadow prim into the texture box.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2636 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...