Jump to content

Can't use local texture help!


joeychukc
 Share

You are about to reply to a thread that has been inactive for 2638 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

There's nothing inherent in the Local Textures option that would cause that, but you may be working near the limits of what your own graphics card can handle.  Try .....

  • In Preferences → Graphics → General, reduce Draw Distance by at least half (or more). Also reduce Max # non-impostor avatars.
  • Disable VBO: Before logging in, press Ctrl-P to bring up the Preferences window. Then click on Graphics → Hardware Settings tab. Make sure that “Enable OpenGL Vertex Buffer Objects” is not checked.

BTW, whether you're using it for a Local Texture or a permanently uploaded one, you really should be using TGA or PNG, not JPG.  A JPG image is lossy, so you're losing resolution doing it that way.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2638 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...