Jump to content
  • 0

My landmarks gone all the time


clare404
 Share

You are about to reply to a thread that has been inactive for 3046 days.

Please take a moment to consider if this thread is worth bumping.

Question

The problem started yesterday when i wanted to check one landmark in my inventory .. all my landmarks disappeared. i did relog and login again but my landmarks still empty. i cleaned the cache and then log in and landmarks was returned. but they were gone again today. i cleared the cache again but they haven't returned to my inventory. . It looks like something completely delete them. I almost lost the landmark of my house .. i can only see the history of the landmarks but i want all my landmarks back :smileysad:

One more thing, i think the landmarks disappear everytime when i login

'clear the cache' does not help anymore.  there's something else i can do?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Clare,

The constant clearing of your cache isn't going to help, and may make things worse. If your computer is having a hard time loading things from SL, forcing it to reload everything just aggravates the situation. I recommend you install an alternative viewer, not for regular use, but for troubleshooting. I often find that, when one viewer is misbehaving, another won't. This helps me diagnose just where the trouble is. If switching viewers doesn't eliminate the problem, then you may have a connection issue. Nalate's Urriah has some suggestions to improve that connection here...

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

If the problem does go away when switching viewers, I''ll recommend a clean-install of the misbehaving viewer. Here's a guide for doing that, which should work for most viewers...

https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

Firestorm specific instructions are here...

http://wiki.phoenixviewer.com/fs_update_viewer

Good luck!

 

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3046 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...