Jump to content
  • 0

lag meter chatering


Microdotz
 Share

You are about to reply to a thread that has been inactive for 2698 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Microdotz,

I'm going to guess that you've got connection issues. Those won't be solved by reinstalling the viewer or clearing the cache. The latter might actually exacerbate the situation by tossing out perfectly good local data, forcing your computer to reload it over a potentially iffy connection.

Nalates Urriah has a helpful compendium of tricks for improving the quality of your computer's connection to SL. You'll find that here...

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Good luck!

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Microdotz,

I'm going to guess that you've got connection issues. Those won't be solved by reinstalling the viewer or clearing the cache. The latter might actually exacerbate the situation by tossing out perfectly good local data, forcing your computer to reload it over a potentially iffy connection.

Nalates Urriah has a helpful compendium of tricks for improving the quality of your computer's connection to SL. You'll find that here...

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Good luck!

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2698 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...