Jump to content

Merchant Outbox doesn't work fine


KLaraTeenough
 Share

You are about to reply to a thread that has been inactive for 2741 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi,

I have the tool Merchant outbox and I have this message:
Marketplace Errors. The Marketplace store is returning errors.
So I can't not use the merchant outbox and next send to Marketplace. After several tries later do not work anymore

Marketplace listing was in my inventory and I put the item for sale there but can't not use the Merchant outbox.

So with this issue I can't sell any item until you fixe or resolve the Merchant Outbox (Marketplace Errors) 

Thanks for your help in advance.

KlaraTeenough

Link to comment
Share on other sites

They have stopped using Merchant Outbox and switched to using VMM (Viewer Managed Marketplace). There are lots of posts about this change. Please look them over, read the VMM information provided by Linden Lab ... and then stop worrying about the Merchant Outbox error. (There's a whole bunch of new errors just for VMM that you can begin worrying about. *smile*)

Link to comment
Share on other sites

The only option I got from the Marketplace listing to copy and send to Marketplace was the Merchant Outbox. And not what it was showing from VMM VIDEO, because you didn't catch my our problem about why my Marketplace did not appear and no  button Market place inside theToolbar Buttons.
Instead of Merchant Outbox.

1. No Option for the button Marketlisting
2. In the Toolbar Buttons no exist the button Marketplace.

I found on another post better your answer.


For some Residents who have the same issue, have a look on the following links:


https://community.secondlife.com/t5/Technical/in-last-Sl-wiever-8-2-i-don-t-have-marketplace-list-just/qaq-p/2953533

http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.8.2.303583
http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.8.2.303891
The default viewer is not fully patched for VMM.

And now the issue is resolved!!!!!

Best Regards,

KlaraTeenough

Link to comment
Share on other sites

Same  issue I am facing also with the default viewer. Seems the default viewer is not fully patched for VMM.

I did download the VMM enabled viewer and installed, but then when the login page came, it again ask me to download the default viewer since in my Preference Setup > Software Update has 'Install Automatically' selected.

Hoping that they soon enable VMM in the default viewer. Else each time software update has to be done manually. Unless you opt for Release Candidate.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2741 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...