Jump to content
  • 0
Sign in to follow this  
Suki Rexen

How do I tell the marketplace slur map to not load imprudence?

Question

  • 0

Hi Suki, that is actually a settign of your browser.

I can only tell you for firefox (and might be inacurate on the words as i use a german version), but I am assuming it is similar for them all:

in menubar, click on extras, options or settings, and then the tab "applications" or programms. in the list there, find the entry "secondlife". as i use several clients and always want to send ot the one I am right now using I have it set to "ask me every time". if you want to connect to the Phoenix client you can probably either select it from the dropdown, or have to locate it on your harddrive with "other application".

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi Suki, that is actually a settign of your browser.

I can only tell you for firefox (and might be inacurate on the words as i use a german version), but I am assuming it is similar for them all:

in menubar, click on extras, options or settings, and then the tab "applications" or programms. in the list there, find the entry "secondlife". as i use several clients and always want to send ot the one I am right now using I have it set to "ask me every time". if you want to connect to the Phoenix client you can probably either select it from the dropdown, or have to locate it on your harddrive with "other application".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...