Jump to content
  • 0

why doesn't my avatar load?


Taryn Sahara
 Share

You are about to reply to a thread that has been inactive for 4270 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It happens sometimes that SL does not finish loading the avatar.

Please open the Advanced Menu with Ctrl+Alt+D.

There, go the Character menu > Character Tests > Test female or male.

Your Avi is now set to standard settings and you can see her/him again and do tricks with it (*smiles).

There isn't another effective way unfortunate.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It happens sometimes that SL does not finish loading the avatar.

Please open the Advanced Menu with Ctrl+Alt+D.

There, go the Character menu > Character Tests > Test female or male.

Your Avi is now set to standard settings and you can see her/him again and do tricks with it (*smiles).

There isn't another effective way unfortunate.

Link to comment
Share on other sites

  • 0

Go to the develop menu (cntrl, alt, Q)  on the drop down menu of that select avatar, then character tests, then test male or female.  This will set your avatar to a default one.  you will have to wear your original skin/shape/hair etc again after the default avatar rezzes.  This should do the trick.

 

Good luck!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4270 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...