Jump to content
  • 1

how to fix my arrow/ movement keys.....


DejaVu2332
 Share

You are about to reply to a thread that has been inactive for 637 days.

Please take a moment to consider if this thread is worth bumping.

Question

I don't know what or how I did this but my arrow keys for movement are reversed my up is down and down is up etc, how do I reverse , please help :)

 

Dej

 

In response to the answer it is on arrow keys on board and the the one movement on screen 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

WHICH movement keys?  There are at least three places to move your avatar.

1. The arrow keys on your keyboard

2.  the WASD keys on your keyboard.

3.  The movement palette that you can show on your screen, and use your mouse to click movement arrows.

And a possible fourth, a joystick.

Try all of them and report on your findings.  Edit your post by using the Options/Edit button in the upper right.

EDIT:

OK, thanks for the additional information.  I did a run through the Debug settings, hoping to find one that reversed the movement direction, but without success.  So I'm going to throw out a couple of suggestions here.

Were you, by any chance, piloting an aircraft before this happened?  Aircraft controls often reverse the arrow key directions, down arrow = back stick = nose up, etc.

If this is the case...and even if it's not...try the following.

1.  Go to Avatar ("Me" in the standard viewer) and choose Stop Avatar Animations.  If no improvement,

2.  Put the Advanced menu on your top menu bar, if it isn't already (CTRL+ALT+D), and try clicking Release Keys.  If no improvement,

3.  Do a clean install of your viewer.  If using Firestorm, do not use the settings backup feature.  Clean install instructions are here:  http://wiki.phoenixviewer.com/fs_clean_reinstall

Link to comment
Share on other sites

  • 0

Looks like this problem has returned... Once I started noticing this happening to me, after hitting a sim corner, while on the Firestorm viewer last night, I downloaded the current SL Viewer, and am not able to av walk turn L/R in the in the 2nd viewer either. Looks like a BUG on the server side? But then I really have no idea... Help... Luckily I can still log-in and fly a scripted plane, I just can't walk L/R... I do not believe there is something wrong with my Keyboard, and keyboard A & D highlight the proper Movetools arrows... and Shift-A and Shift-D are functional... the L/R arrows or A&D just do not turn the av/cam L/R while walking... Unresolved on day/session 2 so far... Next: I will try to see if there is some MS keyboard driver update issue... idk ...

Edited by Quinavery
mispelling
Link to comment
Share on other sites

  • 0

Since the problem occurs with multiple viewers, it's not viewer related.

It could still be your computer...some problem with the keyboard or, as you say, the drivers. Try using an alternate keyboard if you can, to eliminate any mechanical issues as the cause.

It could be your avatar. Try using an alt, or switch to the default test male or test female avatar, or wear one of the starter avatars from the Library.

And, it could be something on LL's end. If none of the above help, file a Support Case, or call Live Chat if you're a Premium member.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 637 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...