Jump to content
  • 0
Sign in to follow this  
DejaVu2332

how to fix my arrow/ movement keys.....

Question

  • 0

WHICH movement keys?  There are at least three places to move your avatar.

1. The arrow keys on your keyboard

2.  the WASD keys on your keyboard.

3.  The movement palette that you can show on your screen, and use your mouse to click movement arrows.

And a possible fourth, a joystick.

Try all of them and report on your findings.  Edit your post by using the Options/Edit button in the upper right.

EDIT:

OK, thanks for the additional information.  I did a run through the Debug settings, hoping to find one that reversed the movement direction, but without success.  So I'm going to throw out a couple of suggestions here.

Were you, by any chance, piloting an aircraft before this happened?  Aircraft controls often reverse the arrow key directions, down arrow = back stick = nose up, etc.

If this is the case...and even if it's not...try the following.

1.  Go to Avatar ("Me" in the standard viewer) and choose Stop Avatar Animations.  If no improvement,

2.  Put the Advanced menu on your top menu bar, if it isn't already (CTRL+ALT+D), and try clicking Release Keys.  If no improvement,

3.  Do a clean install of your viewer.  If using Firestorm, do not use the settings backup feature.  Clean install instructions are here:  http://wiki.phoenixviewer.com/fs_clean_reinstall

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

WHICH movement keys?  There are at least three places to move your avatar.

1. The arrow keys on your keyboard

2.  the WASD keys on your keyboard.

3.  The movement palette that you can show on your screen, and use your mouse to click movement arrows.

And a possible fourth, a joystick.

Try all of them and report on your findings.  Edit your post by using the Options/Edit button in the upper right.

EDIT:

OK, thanks for the additional information.  I did a run through the Debug settings, hoping to find one that reversed the movement direction, but without success.  So I'm going to throw out a couple of suggestions here.

Were you, by any chance, piloting an aircraft before this happened?  Aircraft controls often reverse the arrow key directions, down arrow = back stick = nose up, etc.

If this is the case...and even if it's not...try the following.

1.  Go to Avatar ("Me" in the standard viewer) and choose Stop Avatar Animations.  If no improvement,

2.  Put the Advanced menu on your top menu bar, if it isn't already (CTRL+ALT+D), and try clicking Release Keys.  If no improvement,

3.  Do a clean install of your viewer.  If using Firestorm, do not use the settings backup feature.  Clean install instructions are here:  http://wiki.phoenixviewer.com/fs_clean_reinstall

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...