Jump to content
  • 0
Sign in to follow this  
sarna Islay

Voice with no mic

Question

  • 0

Sarna--what they are hearing is the automatic typing sound that is played when you type.  It's not a microphone, it is built into the software.  Set PlayTypingAnim to false to turn it off, either by using Debug settings or by using a viewer that has this option included in its Preferences.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Sarna--what they are hearing is the automatic typing sound that is played when you type.  It's not a microphone, it is built into the software.  Set PlayTypingAnim to false to turn it off, either by using Debug settings or by using a viewer that has this option included in its Preferences.

Share this post


Link to post
Share on other sites
  • 0

Yes, rest assured, Sarna.  They can not hear you! That is just a "typing sound program" that happens to everyone. You usually don't hear it unless your sound is turned up high. No one can really hear you at your computer at home without a mic (and even then you have to press the talk button)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Sarna,

Don't worry about it - either they are noobs themselves or they are teasing you.  The typing sound and animation is very common in SL.  If you do not have a white "dot" over your head, then you are not voice enabled and nobody can hear anything that you are doing.

Turning off the typing animation can be a little disconcerting for the people you are tlaking to, though - a lot use it as a sign that you are about to "say" something and stick around.  So if you turn it off, don't be surprised or offended if people walk away from you while you are typing.

If you are seeing a white dot over your (or other's) heads, and don't want to use voice (either to speak or hear others) you can turn it off in the Preferences screen - you cna get there from the viewer menu - look for "Preferences" and click on it.  Look for the voice tab, and make sure that the box in there called "Enable Voice chat" is unchecked.

Then, no matter whether you have a mic on or not, they won't be able to hear you.

Hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...