Jump to content
Sign in to follow this  
Cosmic Rust

Viewer flickering long draw distance

Recommended Posts

I'm using the latest SL viewer. Latest NVIDIA driver. When the draw distance is set to 512 and you fly high everything in the distance tarts to flicker.

I've uninstalled and cleared cache as per the KB. Tried 2 different NVIDIA drivers and 2 different viewer versions.

If i untick basic shaders everything looks awful but the flickering stops.

I only get the flickering at long distance away.

Using NVIDIA GTX 670. Tried NVIDIA GTX 660 and same problem.

Anyoen have any ideas?

Share this post


Link to post
Share on other sites


Cosmic Rust wrote:

I'm using the latest SL viewer. Latest NVIDIA driver. When the draw distance is set to 512 and you fly high everything in the distance tarts to flicker.

I've uninstalled and cleared cache as per the KB. Tried 2 different NVIDIA drivers and 2 different viewer versions.

If i untick basic shaders everything looks awful but the flickering stops.

 

I only get the flickering at long distance away.

Using NVIDIA GTX 670. Tried NVIDIA GTX 660 and same problem.

Anyoen have any ideas?

Is the flickering big squares on the ground, especially regions with water? If so, try going to your "Develop" menu and turning off "Object - Object Occlusion."

Share this post


Link to post
Share on other sites


Cosmic Rust wrote:

Thanks Theresa that solved it.

Have I lost anything by unticking that?

You might find things going slightly slower than the maximum frame rate because what "object-object occlusion" does is keep the viewer from trying to draw things that are hidden behind another object, but I don't think you'll notice much of a problem if your system is happy with a 512 meter draw distance, etc. I've had it turned off for weeks and haven't seen much of a problem.

Share this post


Link to post
Share on other sites

Thanks Very Much! It worked!! yay relief!

CTRL+Shift+Q (brings up developers menu if not open) 

 

Just adding in direct pathway; Develop/Rendering/Object-Object occlusion 

Also can short cut Ctrl+Shift+O 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...