Jump to content
  • 0

when I log into SL Viewer, I crash. what do I do?


Jules Solano
 Share

You are about to reply to a thread that has been inactive for 3618 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0


Jules Solano wrote:

... I only crash on SL Viewer. Is there any way around this? 

Use Firestorm! :matte-motes-big-grin:

Seriously...check to see if you are using the same cache location for both viewers.  If so...don't do that.  Do a **clean reinstall** of the Linden Lab viewer.  Here are instructions on how to do that:  http://wiki.phoenixviewer.com/fs_clean_reinstall

Those instructions are written for Firestorm, but they apply to any viewer. 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0


Jules Solano wrote:

... I only crash on SL Viewer. Is there any way around this? 

Use Firestorm! :matte-motes-big-grin:

Seriously...check to see if you are using the same cache location for both viewers.  If so...don't do that.  Do a **clean reinstall** of the Linden Lab viewer.  Here are instructions on how to do that:  http://wiki.phoenixviewer.com/fs_clean_reinstall

Those instructions are written for Firestorm, but they apply to any viewer. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3618 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...