Jump to content
  • 0

I just turned 18 and I need help


You are about to reply to a thread that has been inactive for 2989 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

There is sometimes a misconnection between the MP and the SL viewer database. It happened to me yesterday, but on the contrary, I could access to all contents in the viewer but not on the marketplace. File a support ticket. Mine got fixed in less than 3 hours. 

https://support.secondlife.com/create-case/

ETA: Sorry if this sounds obvious, but did you do it right in the viewer's preferences? 

How to change your preferences to view adult content

Even if you are 18 or older, you still need to opt in to view adult content. 

Log into Second Life, then follow these steps in the Viewer to set your maturity preferences:

  1. Choose Me > Preferences (or Ctrl-P) and click the General tab.
  2. Choose General, Moderate, Adult from the I want to access content rated: dropdown menu.
    320px-Kb_maturity_settings.png
  3. Click OK.
Congratulations! You may now visit any publically accessible land in Second Life, regardless of its maturity rating.
32px-KBnote.png Note: If your preferences are not set to allow adult content and you attempt to enter an adult-rated parcel or region, you receive a prompt allowing you to either cancel the teleport or instantly update your access preferences to General, Moderate, Adult.
  • Like 1
Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

There is sometimes a misconnection between the MP and the SL viewer database. It happened to me yesterday, but on the contrary, I could access to all contents in the viewer but not on the marketplace. File a support ticket. Mine got fixed in less than 3 hours. 

https://support.secondlife.com/create-case/

ETA: Sorry if this sounds obvious, but did you do it right in the viewer's preferences? 

How to change your preferences to view adult content

Even if you are 18 or older, you still need to opt in to view adult content. 

Log into Second Life, then follow these steps in the Viewer to set your maturity preferences:

  1. Choose Me > Preferences (or Ctrl-P) and click the General tab.
  2. Choose General, Moderate, Adult from the I want to access content rated: dropdown menu.
    320px-Kb_maturity_settings.png
  3. Click OK.
Congratulations! You may now visit any publically accessible land in Second Life, regardless of its maturity rating.
32px-KBnote.png Note: If your preferences are not set to allow adult content and you attempt to enter an adult-rated parcel or region, you receive a prompt allowing you to either cancel the teleport or instantly update your access preferences to General, Moderate, Adult.
  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2989 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...