Jump to content
  • 0

Avatar arms move when typing . Reply to answer :)


Sono Redgrave
 Share

You are about to reply to a thread that has been inactive for 3528 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Duplicate & Follow-on to http://community.secondlife.com/t5/qanda/questionpage/blog-id/sla_avatar/article-id/12072

Hello Sono,

When your arms do a animation when typing there are a few ways that this can happen. Unchecking the [ ] Show Typing Animation option clears away one of these. Rolig shared how to turn that option off in your earlier post.

The next way this occurs is with an AO [Animation Override]. Some  of the free ones include a...wait for it........ Typing animation. Usually these are nice animations as if you are being very animated with your discussion. - LOL

Try unloading your avatar AO to see if it is supplying the Typing Animation. If it is, then you can edit most of these and remove the reference to the typing animation on the configuration NC in the AO. Follow the instructions that came with your AO carefully.

BTW - In the future please update your original posts rather than starting a new thread. There si how to do this:

Select the Options drop-down menu to the right of your question and select Edit Question.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Duplicate & Follow-on to http://community.secondlife.com/t5/qanda/questionpage/blog-id/sla_avatar/article-id/12072

Hello Sono,

When your arms do a animation when typing there are a few ways that this can happen. Unchecking the [ ] Show Typing Animation option clears away one of these. Rolig shared how to turn that option off in your earlier post.

The next way this occurs is with an AO [Animation Override]. Some  of the free ones include a...wait for it........ Typing animation. Usually these are nice animations as if you are being very animated with your discussion. - LOL

Try unloading your avatar AO to see if it is supplying the Typing Animation. If it is, then you can edit most of these and remove the reference to the typing animation on the configuration NC in the AO. Follow the instructions that came with your AO carefully.

BTW - In the future please update your original posts rather than starting a new thread. There si how to do this:

Select the Options drop-down menu to the right of your question and select Edit Question.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3528 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...