Jump to content
  • 0

hi, problem with Layer clothing and alphas,


xMysticalx
 Share

You are about to reply to a thread that has been inactive for 4027 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hi, 

 

fore day's ago i changed my outfit as one would, and when changing my Top layer texture would not show on my body and would show me topless nude, and then my alpha texture for shoes my friends was saying they can't see my feet over i had removed a boot alpha, that it still shows my legs are missing from thigh high, even though i had changed my shoes/boots this as been goign on for 4 days now and im getting annoying, any chance you can help, ?

 

Iv try'd the Avatar default, redress same problem, try'd the cache clean, Still same problem  HELP HELP PLEASE

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Try to type Pooley in the SL search, and go there, its a water land completely empty (nothing rezzed there, its zero lag). first, relog from there.

then unwear all and try to rewear one thing after one. then rebake (ctrl+ Alt + R). do it several times.

if this still doesnt work, try to relog a second time.

(if it really doesnt work, u may contact me inworld, i may help you with further steps :smileyhappy:)

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4027 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...