Jump to content
  • 0

My snapshots fail to upload to my profile feed. How can I fix it?


Nina2012Nina
 Share

You are about to reply to a thread that has been inactive for 2924 days.

Please take a moment to consider if this thread is worth bumping.

Question

The last few days I am not able to upload snapshots to my profile feed. Every time I take a snapshot and try to post it on my profile it fails to upload. Is there a way to fix this? Thanks!

 

UPDATE

Here is what happens: Once I click "post to my profile feed" --> "post", I wait for the image to upload. Instead of seeing the message "Image uploaded", I see the message "Image failed to upload to your profile feed" and the image of course is not uploaded.
However, the last couple of days some snapshots upload and some others don't and sometimes I have to try many times for a snapshot to upload.

If anyone knows how I can fix it please let me know. Thanks!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Nina,

i'm so sorry we missed responding to your questions.

Are you gettinga Error message at all? If yes please post it here and we'll do our best to help you.

 

Please update your question [X] with your status [X] with additional information as follows:

Select the Options drop-down menu to the right of your question and select Edit Question.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2924 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...