Jump to content
  • 0

I can't log in. Error message: could not connect to SOCKS 5 proxy server


MollyHampshire
 Share

You are about to reply to a thread that has been inactive for 3680 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

OK, yes, thank you, I was able to access my prefernces uncheck the SOCKS 5 server and check the http server box.

But, now, when I click on someones profile I get a blank profile and this error message: Proxy server not found.

Should I start a new ticket, or do you have any other ideas up your sleeve? :-)



Link to comment
Share on other sites

  • 0

Try these settings:

uncheck "Use HTTP Proxy for Web Pages

    Clear any text in the text field  where there's a number field type or scroll to set 3128

uncheck "Use SOCKS 5 Proxy for UDP Traffic

   Clear any text in the text field  where there's a number field type or scroll to set 1080

"SOCKS Authentication"

   check "No Authentication"

uncheck "UsernamePassword"

   Clear any text in the text fields

"Other HTTP Traffic Proxy"

  check "Do not Proxy"

uncheck everything else

 

Those are my settings and I've never touched them....they should be default.

  • Like 4
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3680 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...