Answer
Resident
Nampeyo Akina
Posts: 1
Merchant Outbox

About one week ago i ttransferd most of my items from my magic box to the direct dilvery method, but now when i try to initialize the Merchant Outbox  it will not initialize. The little circle just keeps turning and turning.

Other Answers: 6
Su Xue
Posts: 25
Topics: 2
Kudos: 0
Solutions: 0
Registered: ‎07-19-2010
Answered

I've got the same problem...

Yesterday and today "Merchant Outbox" does not work. Previously sent of my products. But now is not working.

Is there a general problem?

icade answer: "Log out of the Marketplace, log out of SL. Then log into the Marketplace and back into SL.

Try again, this should help the outbox sync with your MP Store."

Thank you for your assistance, i was tried but negative. Never before was not a problem. and this day not work. it was worked very well before. but not working now.
Help me please.

Su Xue

Su Xue
Resident
Anthony Gartner
Posts: 2
Answered

I have the same pb. It has worked some days, and now, Merchant Ooutbox doesn't initialize with the marketplace. It's now 3 days I try desperately to find a way to make it work...

Su Xue
Posts: 25
Topics: 2
Kudos: 0
Solutions: 0
Registered: ‎07-19-2010
Answered
[ Edited ]

This proposals failed. I've also used this to change the language in the marketplace and viewer, but the error remains the same,
it was worked very well before. MERCHANT OUTBOX I tried everything in 5 days. But now not work.
The little circle just keeps turning and turning.
I sent the product to up to 400 before. I tried all the suggestions. the result is still the same :
the merchant outbox initializing all the time and it ended up putting the error message,
" Marketplace initialization failed
Initialization with the Marketplace failed because of a system or network eror. Try again later."

I think " Waiting for a solution to this problem soon  by Linden Labs I hope too ":smileyhappy:

https://jira.secondlife.com/browse/WEB-4660



 

Su Xue
Su Xue
Posts: 25
Topics: 2
Kudos: 0
Solutions: 0
Registered: ‎07-19-2010
Answered

Troubleshooting errors

In some cases, your inventory may fail to upload to the Second Life Marketplace with the message, "Some folders did not transfer." If this happens to you, you can check your store's Import Failure Log, which is accessible from your Merchant home page. Here are the possible error messages, and what you can try in order to fix them:

Error MessageSuggested action
System errorTry again later.
Empty folderMake sure each folder in your Merchant outbox has an item inside.
Unsellable item in folderMake sure all items in your Merchant outbox have transfer permissions.
100 unassociated products already on the marketplaceYou cannot have more than 100 unassociated items in your Marketplace inventory; delete any unnecessary unassociated inventory and try again.
Item count in top-level folder exceeds 200In order to sell more than 200 items in one folder, you must box some of them.
Subfolder count in top-level folder exceeds 20Decrease the number of folders to 20 or less; box items if necessary.
Depth of nested folders exceeds 3Decrease the depth of folders-within-folders; box items if necessary.
You are not set up for merchant activityRegister as a merchant and try again. See Selling in the Marketplace to get started.
Su Xue
Honored Resident
Aileen Zessinthal
Posts: 23
Answered

This is happening to me too. I will try that fix.

iCade
Posts: 1,131
Kudos: 308
Solutions: 101
Registered: ‎12-02-2011
Answered

Sounds like a syncing problem. What you can try is to log out of your MP account and out of SL. Then log into your MP account and start SL again.