• 0
Sign in to follow this  
Followers 0
Nampeyo Akina

Merchant Outbox

Question

About one week ago i ttransferd most of my items from my magic box to the direct dilvery method, but now when i try to initialize the Merchant Outbox  it will not initialize. The little circle just keeps turning and turning.

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Sounds like a syncing problem. What you can try is to log out of your MP account and out of SL. Then log into your MP account and start SL again.

Share this post


Link to post
Share on other sites
  • 0

I've got the same problem...

Yesterday and today "Merchant Outbox" does not work. Previously sent of my products. But now is not working.

Is there a general problem?

icade answer: "Log out of the Marketplace, log out of SL. Then log into the Marketplace and back into SL.

Try again, this should help the outbox sync with your MP Store."

Thank you for your assistance, i was tried but negative. Never before was not a problem. and this day not work. it was worked very well before. but not working now.
Help me please.

Su Xue

Share this post


Link to post
Share on other sites
  • 0

I have the same pb. It has worked some days, and now, Merchant Ooutbox doesn't initialize with the marketplace. It's now 3 days I try desperately to find a way to make it work...

Share this post


Link to post
Share on other sites
  • 0

This proposals failed. I've also used this to change the language in the marketplace and viewer, but the error remains the same,
it was worked very well before. MERCHANT OUTBOX I tried everything in 5 days. But now not work.
The little circle just keeps turning and turning.
I sent the product to up to 400 before. I tried all the suggestions. the result is still the same :
the merchant outbox initializing all the time and it ended up putting the error message,
" Marketplace initialization failed
Initialization with the Marketplace failed because of a system or network eror. Try again later."

I think " Waiting for a solution to this problem soon  by Linden Labs I hope too ":)

https://jira.secondlife.com/browse/WEB-4660



 

Share this post


Link to post
Share on other sites
  • 0

Troubleshooting errors

In some cases, your inventory may fail to upload to the Second Life Marketplace with the message, "Some folders did not transfer." If this happens to you, you can check your store's Import Failure Log, which is accessible from your Merchant home page. Here are the possible error messages, and what you can try in order to fix them:

Error Message Suggested action
System error Try again later.
Empty folder Make sure each folder in your Merchant outbox has an item inside.
Unsellable item in folder Make sure all items in your Merchant outbox have transfer permissions.
100 unassociated products already on the marketplace You cannot have more than 100 unassociated items in your Marketplace inventory; delete any unnecessary unassociated inventory and try again.
Item count in top-level folder exceeds 200 In order to sell more than 200 items in one folder, you must box some of them.
Subfolder count in top-level folder exceeds 20 Decrease the number of folders to 20 or less; box items if necessary.
Depth of nested folders exceeds 3 Decrease the depth of folders-within-folders; box items if necessary.
You are not set up for merchant activity Register as a merchant and try again. See Selling in the Marketplace to get started.

Share this post


Link to post
Share on other sites
  • 0

Im have same problem.

After installing newest sl vievwer, log out and login, delete cookies from browser,,,

still can not drag my object to Merchant Outbox...=(

Share this post


Link to post
Share on other sites
  • 0

Im having the same problem at my marketplace, doenst work anymore, i cant sell the stuffs to there. pls someone help me?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0