Jump to content

Evion Ember

Resident
  • Posts

    12
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Simply Beautiful Oakley :heart:
  2. Thanks, but after six days of trying to figure this out and trying everything I could think of, I took the computer back to the store and turns out there was a glitch in the onboard touch pad, it was interfering with my regular mouse functions. Instead of trying to fix it I was offered a new one and this one does not have the same problem............ I am now back to regular camming, which means I can now shop in my regular camming style lolz, but thanks anyway.
  3. Just got a new Asus computer.......I downloaded the Beta Second Life Viewer and my cam goes all wonky when I hit alt and move my mouse. I have tried the newest version of Firestom as well and have the same problem. As soon as I press alt and try to move my mouse to cam, it spins wildly out of control and then I get a gray screen with a line going through it and have to hit escape to get out of it and back to my avatar rear view. I am a blogger and a fashion addict and of course a constant cam user for all things......this is no good! lol I am hoping it is a setting that I don't know about and do not think it is Windows 8, but this is the first time I have ever had an issue with camming. Help Please :smileysurprised:
  4. Yay! Thank you :matte-motes-bashful-cute-2:
  5. Thank you so much! I am a little late to the party lolz seeing this 2 days later, but still Yay! :smileyvery-happy:
  6. Such a perfect picture :catvery-happy:
  7. Thank you so much! :matte-motes-bashful-cute-2:
  8. Yay! Thank you so much :matte-motes-bashful-cute-2:
×
×
  • Create New...