Jump to content

Selador Cellardoor

Resident
  • Content Count

    132
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Selador Cellardoor

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Rolig Loom Unfortunately I don't. But what I will do, when it comes to the gig, will be to close down everything that can possibly be closed, and hope for the best. Thanks for your help. @Nalates Urriah I only know one way of streaming, and that is the way I am currently using.
  2. I am hoping for a speedy reply on this one, as I have to publicly stream a video by 5.00pm SLT tomorrow. I am on a pretty fast computer and an ISP with an upload speed of 10 Mb/s and a download speed of 160 Mb/s. I am hosting the file(s) on my own web site. The stream plays perfectly when streamed to my computer from the web site. Both the .mov and .mp4 versions of the file fail when streaming, with the same problem. The mp4 file is 500 Mb in size, and the file lasts about 75 minutes. The stream is played on a prim screen.. I don't know whether other people will experience the same issue. I am using the latest version of Firestorm. All my drivers are up to date. The problem is that the file will start to play perfectly, with no glitches. But after a period of roughly five minutes the screen suddenly goes black, and the video starts again from the beginning Will be very grateful for any suggestions, because I have completely run out of ideas.
  3. I am hoping for a speedy reply on this one, as I have to publicly stream a video in 28 hours' time. I am on a pretty fast computer and an ISP with an upload speed of 10 Mb/s and a download speed of 160 Mb/s. I am hosting the file(s) on my own web site. The stream plays perfectly when streamed to my computer from the web site. Both the .mov and .mp4 versions of the file fail when streaming, with the same problem. The mp4 file is 500 Mb in size, and the file lasts about 75 minutes. The stream is played on a prim screen.. I don't know whether other people will experience the same issue. I am using the latest version of Firestorm. All my drivers are up to date. The problem is that the file will start to play perfectly, with no glitches. But after a period of roughly five minutes the screen suddenly goes black, and the video starts again from the beginning Will be very grateful for any suggestions, because I have completely run out of ideas.
  4. Well, I've been looking for the cheats section, but I haven't found it yet.
  5. I can't see that page either, with Firefox. Neither could I enter the Linden Portal when it was restricted, despite my being a paid member since 2003.
  6. I have Intel Quad Core Q9550 and GeForce GTX 260. I have just downloaded the Viewer 3.0. I can run the graphics setting for shadows, and for a while everything works fine. But then my screen will suddenly go black, and I don't see a picture until I uncheck the shadows box. Every time I try to restore shadows, my screen goes black. Does anybody have an idea while this works for a while (about a minute or two), and then goes wrong? Blimey - is this how the forums work these days? How ridiculous that I cannot respond to answers! Ok, turning off the VBO option does indeed prevent the black screen, so thanks for that. But unfortunately it also cuts about 60% of my speed, so it's not an ideal solution. Thanks for the help, though, to both of you.
  7. I felt rather uncomfortable once when I fell through a hole in a building and plummed underground, finding myself in the middle of a meeting of French Fascists. Then, to make matters worse, I had a job escaping, but finally hit the 'Teleport Home' button. Not good, but fortunately not something that happens every day.
×
×
  • Create New...