Jump to content

Pugcharlie Reymont

Resident
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pugcharlie Reymont

  • Rank
    Newbie
  1. SOMETHING VERY CURIOUS! In about SL under Info, SL states that my graphics card is an ATI Radeon HD 6750M and its an AMD!!!!!!!
  2. Spoke to AMD, they do not provide drivers for Apple. Apple supplies it"s own.
  3. I have an early 2011 MBP with the same specs: AMD Radeon 6750M and Intel HD Graphics 3000 with 8 MB Memory. SL settings defaults to the lowest quality graphic settings. If i move the setting to excellent or Ultra, the movement is very choppy. I have a late 2009 iMac with a lesser graphics card, an ATI Radeon HD 4850 that performs very well and defaults in graphics settings to excellent. I'm doing a hardware test on the MBP and the quick test came up with everything OK. Is this because Second Life doesn't recognize this new card?
  4. My 2009 iMac 27 runs Second Life well. My new MBP, i7 will not run SL. SL freezes at log in and says the graphics card is not yet recognized. I've gotten SL to run. The migration assistant may have brought incorrect settings to my MBP. However, it defaults to low quality. If I slide the setting to High or Ultra, it looks great but is very choppy. One thing interesting is that when i start up, About SL lists the graphics card as an ATI Radeon HD 6750M and it's an AMD Radeon HD 6750!!!! This may be the issue.
  5. sorry for the deletion..It was redundant.
  6. I have the new 15.4" early 2011 MacBook Pro. It is CTO and it works with Second Life minimally. It is a higher end version of the new notebook with AMD Radeon HD 6750M (1024 MB) plus Intel graphics 3000. 8 GB memory, 7200 RPM HD. I have a late 2009 iMac purchased a year ago and that DOES work with Second Life with much better graphics (defaults to high). The MBP defaults to Low Graphics. If I set it to High or Ultra, the movement is very choppy. Initially, SL didn't work at all on the MBP, because i used Migration Assistant and it may have picked up the settings of my iMac. Still for nearly $3000, SL should run exceptionally well. Is it SL's fault???
×
×
  • Create New...