Jump to content

Selina Dyrssen

Resident
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Selina Dyrssen

  • Rank
    Newbie
  1. http://www.nvidia.com/object/notebook-win7-winvista-64bit-275.50-beta-driver.html I also had this problem.. Nvidia sent this driver to use... after installing it, go into the Nvidia program and set it to default under the global settings. To be doubly sure that it is the card you're using... right click on the shortcut and choose it from the "run with graphics processor" Worked the first time for me. Good luck!
  2. I also had this problem.. Nvidia sent this driver to use... after installing it, go into the Nvidia program and set it to default under the global settings. To be doubly sure that it is the card you're using... right click on the shortcut and choose it from the "run with graphics processor" Worked the first time for me. Good luck! http://www.nvidia.com/object/notebook-win7-winvista-64bit-275.50-beta-driver.html
  3. I researched this through Nvidia... and I have the same card. This is the driver they sent to use. After you dl the driver.. then go into your nvidia prog and set it to default in the global settings. To be doubly sure that you are using the 555m, right click on your viewer shortcut and choose it from "run with graphics processor". Worked like a dream for me. Hope it helps. http://www.nvidia.com/object/notebook-win7-winvista-64bit-275.50-beta-driver.html
  4. I had the same problem. This worked for me. I researched the Nvidia site and this was the answer. Download this driver from the Nvidia site: http://www.nvidia.com/object/notebook-win7-winvista-64bit-275.50-beta-driver.html Then go into your Control panel.. display settings... nvidia icon... and set your global settings to the 555m that will make it default. To be extra sure you start with the 555m, when you start your viewr.. right click and choose the 555m. worked like a dream for me Good luck!
  5. Good luck! I had the same problem. This worked for me. I researched the Nvidia site and this was the answer. Download this driver from the Nvidia site: http://www.nvidia.com/object/notebook-win7-winvista-64bit-275.50-beta-driver.html Then go into your Control panel.. display settings... nvidia icon... and set your global settings to the 555m that will make it default. To be extra sure you start with the 555m, when you start your viewr.. right click and choose the 555m. worked like a dream for me
  6. I had the same problem. This worked for me. I researched the Nvidia site and this was the answer. Download this driver from the Nvidia site: http://www.nvidia.com/object/notebook-win7-winvista-64bit-275.50-beta-driver.html Then go into your Control panel.. display settings... nvidia icon... and set your global settings to the 555m that will make it default. To be extra sure you start with the 555m, when you start your viewr.. right click and choose the 555m. worked like a dream for me Good luck!
×
×
  • Create New...