Jump to content

Iain Pinelli

Resident
  • Content Count

    55
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Iain Pinelli

  • Rank
    Advanced Member
  1. Thanks for the advice. I usually have the influences set to 3-4, forgot to change it. However it seems to be almost everything has issues with heat-maps which is a real-shame. Traditional smooth-bind it is! {And yes, the hair is a nightmare, chose this model to practice rigging as its a beast of a thing)
  2. I wish! Some other mesh creators found ways to create transparent bits of mesh, I can't figure out how they do it. I recommend IM'ing 'Truth Hawks' perhaps to find out how he did it. Although busy, i'm sure he would be more than happy to provide you wish some hints and tips. There are other creators however if Truth is busy; Wasabi Pills, Exile, Magika.
  3. Hello, SL Community! I’ve been having a strange issue whilst experimenting with Smooth Bind’s “Heat Map’s” option in Autodesk Maya 2014. Whenever the heat map is applied to the mesh, everytime the RAM usage on my PC accelerates in increments of around 200-300MB every 1-2 seconds. Eating through almost 8GB of memory in under 30 seconds, grinding the computer to a hault where it becomes inoperable, requiring a hard-reset. I attempted leaving the PC for an extended period of time, to no avail it remained frozen and the computer simply crashed to a Blue Screen of Death. There are 23 joints in total, a normal ‘Closest Distance’ works fine, but obviously for a model with a large amount of hair and easily confused joints, Heat Maps is the way to go. Closest Distance causes HUGE problems that take hours and hours to brush out, where-as heatmaps avoid these issues leaving only minor issues to be brushed out. I’m at a complete loss as to why it would use such an insane amount of memory so quickly, as all the joints are inside the model, the topology is significantly less than what i’ve used previously with heat-maps. I really have no idea. Let me know if you need anymore details | Polycount | Verts: 45866 Edges: 121242 Faces: 75511 Tris: 7511 UVs: 45866 These images are slightly out-dated, as I fixed the joints that wern't sitting inside the model as you can see below Images(these might help, probably not)
  4. Hi, This is an old old old Second Life issue and a well documented one at that. As of recent of course with the addition of mesh, Linden labs have been working on and provided a 'sort-of' temporary solution, when using the "Project Materials Viewer" try changing the alpha blending using that under textures. ----------------------------------------- Side Note: ----------------------------------------- Second Life's alpha blending is terrible. In Second Life's original concept, the alpha blending issues didn't cause much of a problem, just a few alpha clipped over each other. Now we can't even blend two layers of alpha's on a mesh, I'm not 100% sure if Linden Labs have the ability to fix this without perhaps breaking other things. We'll have to wait and see, but it is somehting they are aware of.
  5. Iain Pinelli

    RIgging Shoes

    If they are just normal shoes, without an ankle such as sneakers, upload them as a static mesh, this makes it easier to resize and its un-nessecary to rig. If it is a boot, or has an "ankle" then rig BOTH feet together on the skeleton, make sure to pain the weights seperatley for each foot. Upload them with "skin weights" and NOT rigged joints, unless you move the skeleton as this deforms the SL skeleton. If you need any-more help, IM me inworld -iain pinelli
  6. Hello Folks! I've encountered an issue with rigged mesh avatars, where transparent textures commonly used with hair in 3D models the transparent texture for parts such as the hair ends causes what appear to be some sort of texture-layering issues. However i have noticed some SL mesh creators making clothing and hair using this same method without issue. EXAMPLES: http://i.imgur.com/hmqEg.jpg http://i.imgur.com/3tGny.jpg The alternative is I could just make a complete mesh hair and a non-transparent texture and reform the hair so the hair creates the 'ends' and 'curls' but this would waste ALOT of polygons which for SL avatars as most people know is already a big issue.
  7. Hello Folks! I've encountered an issue with rigged mesh avatars, where transparent textures commonly used with hair in 3D models the transparent texture for parts such as the hair ends causes what appear to be some sort of texture-layering issues. However i have noticed some SL mesh creators making clothing and hair using this same method without issue. EXAMPLES: http://i.imgur.com/hmqEg.jpg http://i.imgur.com/3tGny.jpg The alternative is I could just make a complete mesh hair and a non-transparent texture and reform the hair so the hair creates the 'ends' and 'curls' but this would waste ALOT of polygons which for SL avatars as most people know is already a big issue.
  8. Im still having some issues sadly. I was able to rotate the skeleton previously, and i've deleted the history before but not frozen the transformations. I'm still having reoccuring issues with all my rigg projects. I was able to rotate that Sofia mesh avatar's skeletons to suit the shape. I had to rotate the skeleton to get it to fit the original 3D mesh. So i'm not sure thats what the issue is. I still have the problem where I have no option to upload joins or weights on alot of my projects aswell. I'm thinking of learning to rig in 3DS rather than Maya at this rate.
  9. I managed to sucessfully rig a mesh avatar previously, following the; >Create mesh model >Import Second Life Skeleton [no extra joints] >Move and rotate the skeleton to suit the mesh >Smooth Bind mesh to avatar. >Check to see if joints move >Use OPENCollada or DAE_FDX_Exporter >Upload Mesh Model to Second Life [joints, weights options were there] >Wear and dance about like a fool THIS is where my issue lies, I took another 3D model, and started rigging it as a secondary test. After uploading several new models, some had no rigging or weights options, they were greyed out. And the models that somehow managed to get the rigging attach and weights, simply crushed into a crumpled deformed mess. I am not sure whats wrong. This avatar rigged perfectly as you can see in the image here: https://marketplace.secondlife.com/p/Ps-Sofia-Mesh-Avatar/3167681 Any suggestions?
  10. Hello, what is the exact problem you are having with the log in? There isn't enough detail there. You're computer checks out O.K. What is it telling you is wrong with the log-in, is it crashing, freezing, closing, giving you any message?
  11. Hi, Whenever I launch either Second Life's official Viewer 3 or Firestorm VI it would appear that I freeze on log-in. Strangely though whenever I clear my cache and log-in I never freeze, it's only the log-in's AFTER my cache has been cleared, and stored. It does not permenantly freeze on log-in however, it only freezes for around 10 seconds, then unfreezes for a moment then freezes again in blocks of 10-15 seconds, for about a minute. I do not seem to freeze at any other time, only periodically or infrequently. ----Edit----- By freezing I mean the viewer, littearly freeze frames, ONLY the viewer. I can hear things such as voice whilst it freezes and can even activate my microphone during the 1-2 second gaps in the freezing. I replaced my HDD with a Solid State Drive, which has dramtically increased my loading times for everything, yet i'm getting the same problems reoccuring.
  12. All viewer seems to have this issue, that have the DOF code. As far as I know it is a code created by Linden Labs, and is therefore up to them to fix. I have a 5850 card, and replicating the same issue except when my Second Life window is re-sized, but reduces the resolution and overall quality when taking photographs and videos. Kirstens Viewer, Second Life V3 & Firestorm 3.0 seems to be having all the same issue so i'm guessing it's universal as you said. FIX IT LL! *begs*
  13. Thank you very much Peewee. That problem has been a nightmare for about a week now! Your solution fixed it perfectley. ! Thanks for putting up with me hehe, and for your time! Many thanks. (:
  14. I competley understand that I am probably not allowed to take off "all" the clothing. But previousliy when the Teen Grid and Main Grid merged the option was avaliable. I litteraly could strip the avatar bare, and replace it with another layer, which its not doing... But what "should" happen is, the underlayer gets "replaced" with whatever item I want...which it isn't. So if I wear a shirt, and want to put on a differnt undershirt, the old one will still be there.. It confuses me that is RLVa errors coming up on all viewers aswell... its completley confusing me the issue. I cant seem to find any other Second Life "support" to use, as the ticket based system no longer exists for problems such as this. I have found no-one else with this same problem which is the frustrating part of it.
  15. Im not on Restrained Life Viewer...no...
×
×
  • Create New...