Jump to content

xlime4

Resident
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xlime4

  • Rank
    Member
  1. Yeah. If I get an ethernet cable though, then I won’t have to keep logging in. Hopefully that’ll mean it’ll stop throttling down.
  2. That’s not malware. That’s my university internet access thing.
  3. Now that I think about it...I think there’s something wrong with my RAM. Every time I get a BSOD, I keep getting errors relating to RAM failure. Looks like I’ll need to get some new RAM sticks and someone who can help me fit them in, soon
  4. How do I check the hard drive, and what am I checking for?
  5. Oh, I did that. However, it still gave me that message. I’m resetting again and hoping that it’ll work this time. If not, then I’ll have to look up what the issue might be. Either way, my computer hates me for some reason. Edit: Nope. It still won’t reset. Looks like I’m stuck with this framerate unless I get an NVIDIA graphics card
  6. I’m not sure if it worked...when I reset it and I started up my computer again, everything was exactly the same. Not only that, but I remember at one point it said “undoing recent changes.” Did it not work? Edit: yeah, this showed up:
  7. I couldn’t find a viewer that works for me. In fact, Catznip has even worse performance for me. I’m in the process of reinstalling Windows - fingers crossed.
  8. Thank you. I’ll try a different viewer and see if that helps. I have been using this system for 3 years, so I imagine that’s enough for wear and tear on the operating system.
  9. I defaulted to high (though not max) settings and it ran at 10 FPS. I changed all of my settings to get it at a stable frame rate while still having an enjoyable experience.
  10. Oh, I put the draw distance like that. Not having to render so much helps with the framerate, so I changed it to that.
  11. Thank you! I'll do that. I didn't know that I could use graphics presets, so this is really useful.
  12. That explains a lot! I've only used Firestorm and the regular viewer. Do you know of any viewers that might make use of my hardware? Thanks.
  13. Since it was requested, here's the stats from the viewer: Firestorm 6.3.2 (58052) Sep 27 2019 22:41:52 (64bit) (Firestorm-Releasex64) with Havok support Release Notes CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz (3192 MHz) Memory: 16321 MB OS Version: Microsoft Windows 10 64-bit (Build 17763.805) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: Radeon (TM) RX 480 Graphics Windows Graphics Driver Version: 26.20.13001.25001 OpenGL Version: 4.2.13570 Compatibility Profile Context 19.7.5 26.20.13001.25001 RestrainedLove API: (disabled) libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0 J2C Decoder Version: KDU v7.10.7 Audio Driver Version: FMOD Studio 2.00.03 Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121 LibVLC Version: 2.2.8 Voice Server Version: Not Connected Settings mode: Firestorm Viewer Skin: Firestorm (Grey) Window size: 1920x1017 px Font Used: Deja Vu (96 dpi) Font Size Adjustment: 0 pt UI Scaling: 1 Draw distance: 32 m Bandwidth: 500 kbit/s LOD factor: 2 Render quality: Medium-High (4/7) Advanced Lighting Model: Yes Texture memory: 2048 MB (1) VFS (cache) creation time (UTC): 2019-10-9T23:55:0 Built with MSVC version 1800 October 11 2019 03:32:13 SLT
  14. Hi everyone, My PC has an Radeon Rx 480 8GB Graphics Card, an Intel i5 6500 CPU and 16GB RAM. In theory, this means that I should be able to play Second Life at a high setting, possibly even the highest settings. However, I can only use the medium setting. Anything higher or lower drops the FPS to a crawl. At medium, it stays at around 30 FPS, which isn’t ideal but it’s still playable. In empty areas, it shoots up to 100 FPS, but it is only 30 FPS in any remotely busy area. The internet I have is atrocious because I am using the university’s wi-fi, though I’m planning to get an ethernet cable. Is it possible that it is a network issue, or could it be something else? If it’s something else, how can I resolve it? Thanks for any advice.
×
×
  • Create New...