Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Grid Status Update
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Second Life Pic of the Day 08.10.2017

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 31 results

  1. From yesterday to today SL marketplace works slow and takes a lot of time to load, making it impossible to me for search and buy things.. im starting to feel tired of this and it seems that it still keep going slow and there's nobody willing to fix this issue why is this happening? (btw my internet always works fine)
  2. TheFates

    Chat lag

    Great that the login servers are semi-stable but what's with the chat lag?
  3. livb89

    Lag from neighbours

    (Apologies if this has been asked a thousand times. I have tried to use the search but not found the answer) Basically - I have a small parcel - just 20 x 40 metres with my little house in it. But when I walk around I sometimes can hardly move, or then I will sink into the floor then suddenly reset to floor level. I have turned on the lag meter and it says server lag is bad (it shows in red). It is on mainland in an adult area. I have a modest amount of furniture. My understanding is that this type of lag is largely caused by too many scripts in the sim. I have had an explore and high above me just to one side is a huge deserted adult club in a castle in the air. I had a nosy around and it is full of *interesting* and complicated-looking equipment. It seems to be completely abandoned (I have never seen anyone there in 'radar'). I contacted the land owner some time ago (and sent a notecard) and have had no response. Maybe they no longer use Second Life. So three questions: 1. Is there a range from my parcel within which other people's scripts can affect performance back in my parcel, or is it the whole sim? 2. If I am affected by the whole sim how big is a sim? I have looked on https://maps.secondlife.com but can't see sim borders. 3. Is there no policy of de-rezzing objects or at least disabling scripts in abandoned places? If not it seems to be this could be a good policy from LL. Though... I suppose the tenant must still be paying for the land on a monthly basis?
  4. TheNotSoAverageJoe

    Extreme lag on some viewers

    So, here's the issue: The SL Viewer and Firestorm don't work anymore. I mean, they start, but the framerate is really low. Especially when I move the camera angle or move my avatar. Then it can reach lows of like 1 to 2 frames per second. I'm not sure what's wrong honestly, seems related to the rendering, as it is also exceptionally slow. And it would seem it's not a server or hardware issue, as the problem persists even when I change the graphics settings to low, while the frame rate is just fine even on high settings on Singularity. Any idea what I should do about this? I should add that I've been using both of the viewers currently not working, previously on this computer without these issues. I would be grateful if someone more experienced could give me some guidance on this. Thanks!
  5. Canis Canning

    Modern Sim Lag Times

    Many of my guests argued about sim lag on the 4000sqm parcel on a fullsim when they are walking around. You walk and suddenly you are only gliding und then jump bag from where you were before starting to glide. So I wrote a note to my landlord and also tried to find out myself what is happening. First the landlord told me ther is no lag on my parcel (because they are only short peaks) The result was: Lag is normal nowaday on fullsims. The performance breaks down on evry entry of an avatar to the sim. For me this happens about 40 times in an hour. Many do not stay for long on the sim. There are seldom more than 10 avatars on the sim at the same time. But 40 walk-lags during an hour are nasty. The landlord thinks this situation is totally normal, so I got angry that he does not do anything to fix this problem. I decided to move to a better sim . And now my odyssee startet. Everywhere I looked at the sim statistics using ctrl-shift-1 and nearly everywhere if the sim wasn't empty I saw the same picture: https://gyazo.com/429df6dd5be2b6bc14f972a6048b3b5e nearly all half filled sims ar at their limits. "Spare Time" is often nearly 0. "Script Time" is very near to to "Total Frame Time", so scripts take the most part of the the total time of a sim., even if there are only 1 or 2 agents on the sim. The new "Scripts Executed" (not sure about this tag name) offen is just above 30%, that means as far as I know that 70% of all scripts are waiting to get executed again (Remember that the server stops scipts first if a sim is in danger to lag) There are a lot of questions I have, does anybody have an opinion on them? Do I see this problem right? Is this also caused by the 30% more prims, that often also contain scripts? Is it possible to get the values of "Spare Time" and "Scripts Executed" from a script to judge the lag-danger for a sim? Is there a way to get away from this lag? Are the sim owners aware of this bad situation and are there any activities on LindenLab side to solve this problem? What will happen when LindenLab also shifts the computation of graphics from the viewer to the already over strained server as is planned? In old times the problem of lag when an avatar jumps in only existed on homesteads, because more homesteads are on one cpu. Now sim lag seams to be common on a full sim
  6. i reside in the uk, did a speed test to servers in usa, got a ping time of 18 ms download speed 70 m bits, upload speed of 20 m bits my prob is when using firestorm, or any other view, when i visit certain regions on sl, i ge a ping of well over 600 ms, this seems to be problem with lag, can anyone give me info how to get this lower my connection is very good help would be appreciated, thank you
  7. ➤ Surface: 4096 sqm - 64x64 m ➤ Capacity: 1875 prims ➤ Fees: 2063L$ / week ➤ Theme: Tropical / Beach ➤ Ground: Sand ➤ ⚠ No Club ⚠ ☑ Residential / Commercial / Adult ☑ Animals / Terraforming ☎ Support: KimaDinzelPropertiesAgent, Joshua Kimagawa, Awenbunny Lisle Note: Our sims are restarted every day at 12AM SLT to keep maximum performances. If you need more space or prims, parcels can be joined Visit our office Inworld http://maps.secondlife.com/secondlife/Delice Island/117/76/1821
  8. Is anyone aware of a tool that will monitor script usage on a sim? Not avatar scripts but actual object scripts on a sim. I'm trying to figure out why the script time on the sim I live on is so high, and if I'm causing any problems though I don't believe I am. I know estate managers have access to some Linden tools but would like to be able to monitor myself. Thomas Conover had a tool that did this, Advanced Border & Performance-Scanner HUD, but he sadly seems to be gone now, is not answering any IM's and I never received this tool when I purchased it. Any assistance would be greatly appreciated!!
  9. BBzaumm

    Damnable breedables

    Hi, guys! I'm wanting to rent a land, but I dread the Breedables! What form is there to find out if there are farms like these damn hidden in the SIM (Mainland)? Thank you.
  10. Question for the experts: What is a reasonable amount of total script time for each type of region? Like an amount beyond which you'd start to see noticeable region performance degradation (sim lag) if we assumed each region on a processor is the same region type with the same total script time?
  11. binder59

    lag in sl

    hi every one, once again, the dark shadow of lag hangs on us, i am using firestorm browser my conection ping is fast due to using cloudflare dns servers, but i have been getting lag in crowded areas fps drops to 8 or 6, noticed firestorm takes a lot of mem, cpu is amd dual core, admit i nly have 3gig mem, graphics card is readeon 5670 hd card, so wheres the prob is it sl servers or my specs, its very annoying as i can only visit places where there is hardly anyone about or my own home graphics card should be able to cope surely
  12. I'm pretty new to the forums - forgive me if I'm posting this to the wrong place. I've been in Second Life for several years now and I have a friend that's been into several breedables over the years. She seems to love them, but I've never gotten into them (honestly, I've never really tried to). It seems like some people love them and some people hate them. I was curious to get some feedback on what people think about them. Are they fun and addictive, or pointless and laggy, or something else? I'd love to hear some opinions!
  13. Hey all, I need a hand for those with more tech knowledge than myself. Recently I have been getting some lag when entering new sims, even with my graphic settings on the lowest of low. In which, when doing so, other programs seem to be affected with weird halting and lag issues. Chrome would take forever to load a webpage while secondlife is running, windows dictionaries would also take time to load the folders inside along with files. I will include my PC specs on the bottom of this post. Things I have attempted to fix this issue: - Trying low and high settings along with messing with the advanced section. - Using different viewers, all seem to have the same issue - Clean installing viewers - cache clearing, the works. - Windows updates are currently up to date - All Graphic card drivers and other drivers are up to date - (Currently) Defragging my Hard-drive which was at a 7% Fragmentation rate (Using Smart defrag, 1/4 into the scan, 24GB of fragmented files, est: 100GB est) SPECS: Processor - Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz GPU - NVIDIA Geforce GTX 1070 ti DAC - Intergrated RAMDAC RAM - 16GB DDR3 OS - Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit (planning on getting 10 in time, budgeting right now) HARD-DRIVE - 2TB Seagate (2 years old) I have included this link, a UserBenchmark of my system: http://www.userbenchmark.com/UserRun/8530914 Thanks for any help ((PS: Was reading up about getting a small SSD for the OS and main dictionaries, yet, im lacking knowledge on this matter))
  14. GriffinGoddess

    Firestorm lags, SecondLife Viewer fine

    Hello! I have been trying to run Firestorm because I love the features it has on it, but it lags horribly. No matter how low, or much I change the graphics it still lags oddly enough. While SecondLife Viewer runs great on high to ultra. On Firestorm I get about 20fps the highest.Admin doesn't change anything and I made sure my firewall wasn't blocking it. If anyone knows anything on what I can check or do please let me know. These are my specs:(All these are up to date.) Processor Intel Core i5-7400 Ram 16 GB NVIDIA GeForce GTX 1050 Ti 4 GB Windows 10 64 bit
  15. I've been seeing lag every 10 seconds or so in Vallone sim for weeks. Today, though, while doing some timing tests on vehicle steering, a pattern appeared: [11:22] SIM LAGGING. Delay: 1.422260 Since previous lag: 1.598988 [11:22] SIM LAGGING. Delay: 0.197685 Since previous lag: 8.414715 [11:22] SIM LAGGING. Delay: 1.387371 Since previous lag: 1.562363 [11:23] SIM LAGGING. Delay: 0.200169 Since previous lag: 8.438240 [11:23] SIM LAGGING. Delay: 1.406193 Since previous lag: 1.650105 [11:23] SIM LAGGING. Delay: 0.203171 Since previous lag: 8.358871 [11:23] SIM LAGGING. Delay: 1.488628 Since previous lag: 1.662804 [11:23] SIM LAGGING. Delay: 0.187752 Since previous lag: 8.320145 [11:23] SIM LAGGING. Delay: 1.254395 Since previous lag: 1.454010 [11:23] SIM LAGGING. Delay: 0.195648 Since previous lag: 8.566086 [11:23] SIM LAGGING. Delay: 1.320679 Since previous lag: 1.542542 [11:23] SIM LAGGING. Delay: 0.189110 Since previous lag: 8.450493 [11:23] SIM LAGGING. Delay: 1.368523 Since previous lag: 1.543747 [11:23] SIM LAGGING. Delay: 0.192764 Since previous lag: 8.460548 [11:23] SIM LAGGING. Delay: 1.355927 Since previous lag: 1.489693 [11:24] SIM LAGGING. Delay: 0.186714 Since previous lag: 8.500282 [11:24] SIM LAGGING. Delay: 1.381752 Since previous lag: 1.628365 [11:24] SIM LAGGING. Delay: 0.194176 Since previous lag: 8.395630 [11:24] SIM LAGGING. Delay: 1.375374 Since previous lag: 1.532898 [11:24] SIM LAGGING. Delay: 0.177559 Since previous lag: 8.456879 [11:24] SIM LAGGING. Delay: 1.491974 Since previous lag: 1.670341 [11:24] SIM LAGGING. Delay: 0.191803 Since previous lag: 8.303307 [11:24] SIM LAGGING. Delay: 1.344498 Since previous lag: 1.539261 [11:24] SIM LAGGING. Delay: 0.187225 Since previous lag: 8.477051 [11:24] SIM LAGGING. Delay: 1.310120 Since previous lag: 1.510239 [11:24] SIM LAGGING. Delay: 0.169800 Since previous lag: 8.477112 [11:24] SIM LAGGING. Delay: 1.456055 Since previous lag: 1.637375 [11:25] SIM LAGGING. Delay: 0.188034 Since previous lag: 8.366394 [11:25] SIM LAGGING. Delay: 1.357407 Since previous lag: 1.515808 [11:25] SIM LAGGING. Delay: 0.182831 Since previous lag: 8.472702 [11:25] SIM LAGGING. Delay: 1.335922 Since previous lag: 1.518051 [11:25] SIM LAGGING. Delay: 0.167603 Since previous lag: 8.497147 [11:25] SIM LAGGING. Delay: 1.560043 Since previous lag: 1.758499 There's a very regular 10 second cycle. There's a big lag of 1.5 seconds, and a smaller lag of about 150ms. (The code timing this has a resolution of 25ms; it's from logging "control" events, which update every 25ms when a key is down, so all numbers have 25ms jitter.) Somebody in Vallone sim has a script that uses a lot of resources on a 10 second cycle. Any guesses as to what? Support has tried to fix this several times. They can't find it. Restarting the sim doesn't help. This apparently doesn't show in "scripts using a lot of time" because it is not continuous.
  16. MIVIMEX

    Number of items in inventory

    Hello! I have a question. Does the number of items in the inventory affect lags? And is there any sense in laying out items in boxes to reduce their number? Does it takes into account, for example, a hundred objects in one box as one object or as all one hundred objects? Thank you!
  17. MelanieMcRoger

    horrible chat lags

    Anybody else experiencing group chat lags? Groups with 2000+ members work better than my 15 members group. Messages often are being dropped by the server and when not it takes more than five minutes per message to be processed. What can we do? Is there a solution? Is there an explanation for why some groups have it and some don't?
  18. Are high-lag sims considered distressed real estate? Does lag drive prices down? Does someone track lag for that purpose?
  19. I'm having serious issues with client lag. The lag meter regularly goes red for the client with "images loading" as a possible cause. This happens even when I'm not moving (so I would expect most images/textures to have downloaded). I don't believe it is my machine's specs. I have an i7-7700 with 16 GB RAM. My video card is a GTX1060 with 6 GB RAM. SL and its cache are on an SSD. I'm running with the recommended settings (graphics between High and Ultra. DD 128 m). I have a 50 Mbps connection and I have set up max bandwidth to 10,000 kbps. In my network monitoring sw I see SL peaking as high as 20 Mbps. Any suggestions on what else to try? Tannia
  20. Lord Derryth

    Rollback and massive lag

    Hi, After 14 years of Second Life I've decided it's time to retire. About 3 months ago I started experiencing my avatar spin in circles, massive lag, rubber band effect and items rolling back. Rolling back? What does that mean? Well, it's more like ghosting. Create a prim, move it and watch it move back on it's own. The same goes with adding a color to it or setting an alpha. It begins to switch between colors as if it's trying to fight with me. I thought it was a sim issue and was at a point where a Linden had to come and see for themselves. Turns out it wasn't the sim. I use firestorm and that part of support helped me from A to Z with no solution to be found. I called my Internet company and for the past 3 months they've tried their best to find a solution but couldn't come up with anything. The told me all my lines are new and it seems my connection is excellent. So here I am with my last plea to get help if anyone has this issue. We all know Linden labs doesn't do tech support so I reach out to the community for help. I would hate for 14 years of SL experience to be thrown out because of this issue. I was being told that there's a network issue between my network and Linden Labs. How do I go about solving this if Linden Labs cannot be reached for tech support? This has become very stressful moving around my sim which I've been paying $300 a month for the past year. If this cannot be solved, why spend so much when I'm barely on? Has anyone experienced this type of issue or know of a solution. Sadly, I've done everything. Reinstalled windows 10 Updated drivers Tried multiple clients Opened up Ports with port forwarding Set my computer to DMZ on my IP address and opened up my computer to be exposed Disabled anti-virus and firewall connected directly to a modem bypassing a router There's nothing more I can think of. If you have a solution, please let me know. I need to make a decision in my life to move on from SL since this could be the end for me. Thanks, LD
  21. Lord Derryth

    (SL) The end of days

    Hi, My name is Lord Derryth. Most people know me as Deeds Greenacre. I've been in SL for over 14 years now. I've been noticing some strange things happening on my sim. I built an Urban Zombie Apocalypse city. For those that know me. I have an OCD. Things need to be aligned and perfect. We all know that SL is not perfect and it never will be. My roads are in pieces and I use snap to grid to align perfectly with one another. For some odd reason. I've been aligning my roads for the past two weeks. You see. My sim is either haunted or SL on it's last leg. My roads keep getting unaligned. I've noticed buildings moving in front of my own eyes. I don't know if this is a delay of some sort or maybe the sim keeps rolling back 5 seconds. There have been many people stating the same things I have. Their sim is becoming unpredictable and things are moving around. I get it. Sansar! The new project that LL decided would be a great idea. Sadly! It was a poor idea. As I stated before. I've been in SL for 14 years. I've seen this world grow before my own eyes. Why bring Sansar into the virtual world? If it's broken, fix it. SL seems to have been broken for 14 years and never fixed. Now we have sansar. Call this conspiracy theory. Is LL trying to destroy SL and push us to Sansar? I have never seen SL or been in SL dealing with such lag and unpredictable servers for this long. I'm talking about going on 9 days. Can't log in. Get disconnected. Lag to the point nothing loads. Items on sim moving. Major city uneven and nearly destroyed. Everyday feels like a Tuesday. What is really going on here? Is it the end of days?? PS What is this Cloud stuff?
  22. I've run into what I think is a unique problem with trying to add doors to my build. In my build, I have two doors along the same wall (but the door openings are in separate prims), facing in the same direction, and opening with the same rotation. I have tried a couple of different scripts for them, but settled on a hinged door script that works very well, ... Except! ... One door at the western end of the build performs smoothly, while the one located at the eastern end of the wall will not function at all. I have tried replacing the door, the door scripting, the type of door scripting, swapping the doors, rotating the hinge and / or the door, .... and nothing works. So, I am now considering there must be a conflict or a lag caused by other nearby scripts. Within 5 meters of the door I have a pool with an animated water texture (I have removed the animation scripts in hopes of cutting down on lag, and the water animation still functions perfectly). Also, at the far end of that pool, I have an infinity pool with a small water fall with an animated water texture and particle scripts at the bottom of the waterfall. (Scripting from those items have also been removed, and everything still functions fine.) My problem is in getting that second door script to function. When I go to click on the door, the hand touch cursor appears to prompt the event, but there is no movement. There are no notifications via popups or local chat messages that give me clues as to why this script is not functioning. I have looked at my lag meter and everything is within norms. I have also taken a look at the Statistics Bar and the Scene Load Statistics to see if anything seemed out of the the norms there as well, but I can't see anything that would raise my suspicions. Perhaps the oddest thing is that a third door I have on this build, around the corner from the initial non functioning door , will not function either. Yet, the first door works perfectly This door and door opening are constructed in the same manner as the first and second doors, being situated within a separate prim. I'm at a loss as to what is causing this. I have looked it over quite thoroughly, but still nothing comes to my mind that would stop these doors / scripts from working. It's probably something simple I am not aware of, yet has me totally stymied and has stopped up the scripting. Any help or suggestions you could give me where to look to resolve this would be greatly appreciated.
  23. Hi there. Well here it is my problem, I use Firefox, I have an 8gb ram pc, i3 processor and 2gb nvidia 750ti, however SL gameplay goes slow sometimes, it rarely crashes though. My configuration is not so high, I have graphic options between mid and high only. I hoped that having 8gb ram and 2gb vram card would be enough to have a smooth gameplay. So could you suggest any type of configuration for graphic options or something to avoid lag? Thanks!
  24. Hey all, my laptop ran second life fine and smoothly in mid to high graphics but lately it has gotten very bad lag wise and visually, whenever I use recommended settings it puts my graphics down so much that other close-by avatars are cloud forms, I'm really confused as to why it is doing this & have a suspicion that it shouldn't be this bad & that something may be wrong with my graphics card or something, unless it's gotten so outdated now that this is normal, I'm not really sure, which is why I came here for help in diagnosing the problem, my laptops specs are as follows: intel core i3-380M (2.53ghz, 3mb L3 cache) Nvidia Geforce GT425M up to 2747MB TurboCache 4GB DDR3 Mmeory 500GB HDD Thanks guys
  25. This is a multi-part question; both conceptual and specific) We have had an issue in Blake Sea Arabian since late last week (and until this morning) with Time Dilation fluctuating between 0.1 and 0.97 or so, frequently below 0.9 for sustained periods. No obvious causes; usage hasn't changed etc - TD is usually in the 0.95+ range. Restarts seem to have fixed it this morning - so far!! The first question is - do any Lindens reading this have access to any stats or info that would indicate the cause? Even in general, if not specific. The conceptual questions start with Spare Time. Im not clear if that is Total Frame Time - Net - Physics - Scripts, in which case my question is how is total Frame Time calculated? Or if Total Frame Time is Net + Physics + Scripts + Spare, in which case, how is Spare time calculated. Am I correct that Time Dilation is something line (22.22 / TotalFrameTime)? And am I right that Spare time needs to be over say 20 to avoid discernible lag? The real question is why? Its as if Spare time really isnt Spare, but in fact something else is happening in that time. If that is the case, why are there no stats on the hidden work, so that Spare time is truly spare, and values > some small margin indicate a healthy sim. Hoping someone can help me!
×