Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 38 results

  1. Any chance at fixing shadows? shadows can make the scene look nicer but in second life shadows feel broken in the engine with ultra preset under 10 fps turn shadows off over 40 fps computer https://valid.x86.fr/9v0vjw
  2. It's God-awful. I don't know how anyone is able to play this game. For context, my hardware is well above the "System Requirements" (which I'm sure are outdated). Here, let me save you some time: CPU: AMD FX 8350 (4.0 GHz, well above the listed "2GHz" listed on their SysReq page) GPU: AMD RX 500 Series (Which is years ahead of the ATI 5000 series, by the way) RAM: 24 GB DDR3 (No, I'm not upgrading to DDR4 anytime soon) Internet: 50Mbps Up/Down (Fiber, so symmetrical.) If I had to guess... NetCode. I ran this game at full spec, I ran this game in "Ultra Potato Mode" (literally turned all the settings to the lowest they'd go), and it STILL ran terribly, even in the "Learning World." So. Does this game require a supercomputer to run? Is their SysReq page severely outdated? Or does this game just run terribly for everyone? Additional Bonus Question: What in the heck is the "m" for in the view distance? I'm assuming Microns because even at the maximum, I could be standing right next to an object and it'd still be polygons for a few seconds.
  3. I've heard that reducing one's inventory reduces lag and the time it takes to rez in. Is that true? Would it help in rezzing in others and sims as well? Does the same hold true for eliminating outfits?
  4. Hey Guys! So I'm an old user, trying to revive my over 6 year old account on the same exact laptop it used to run so amazingly on. I've watched a few youtube videos with tricks and tips, which maybe helped about 1% or maybe that's just my optimism.. 🤷🏼‍♀️ So if anyone here knows of ways they found to work with them, pleasee share! I'm dying with all this lag, it's immense and triggering lol. I have a: Late 2011 MacBook Pro 13"/ macOS High Sierra Version 10.13.6 with Intel HD Graphics 3000 384 MB A year or two ago, I had to wipeout my laptop and change the hard drive because it died. I did this on my own and changed my 1TB to a 2TB, since it fit and I thought things would run faster since this is my only laptop I can use. (it sucks, yes i know, macs are the last thing to use for gaming) 🙄🙃 So please, anything is HIGHLY appreciated 🙏🏼❤️✨
  5. I use Firestorm viewer. My computer runs windows 10 and has a NVIDIA processor. SL used to run very slowly and always had a lot of lag. So much lag that it was hard to steer my avatar straight. Suddenly It began to work normally, without lag every single second. This lasted less than a month. One day, my computer lost power while I was logged in, and once power was restored, SL temporarily reverted back to being very laggy, before quickly working well again. Now my computer has now lost power again, and now that power is restored, SL seems to be permanently laggy again. SOMETHING must me making SL sometimes work well and sometimes not, but I have no Idea what. Anyone have any ideas?
  6. Hello. I have been using second life viewer for years. Lately I notice that it's incredibly slow even if I use an high-end pc. In detail I can tell you that the last good viewer I used was the version "Second_Life_5_0_6_326593_i686". The next updates had as result a consistent cut off of fps ( about 3X less fps than the fps I got with the viewer version I mentioned above). I've been waiting since August 2017 for a better viewer or something that run smooth like the version Second_Life_5_0_6_326593_i686,I opened a Jira, but nothing. What is still strange is that looking in the wiki there are ways to run older versions of the viewer and I did this when the first newer versions with lower fps appeared. The result was each time I used the earlier vesion(Second_Life_5_0_6_326593_i686) my fps were raised up by 3X than the fps I get with the newer versions of the viewer. My question is. What has changed in sl since the release Second_Life_5_0_6_326593_i686? that I know by then animesh and bake on mesh were still at embryological state of projecting Is it, by chance, that newer versions support only directX12?
  7. I don't know how else to describe it beyond the title. I would go to the "HOW DOES YOUR AVATAR LOOK TODAY?" and would attempt to quote two people instead of posting one reply at a time. But it's like...After a few minutes my text cursor will JUMP across my sentence, or the middle of my paragraph and no matter what I do I cannot return it where it needs to be so I can finish my post. The only way to fix this issue (that I've discovered) is to refresh the page and if I'm lucky it won't do it again - but it usually does. Could this possibly have anything to do with my chosen theme (dark)? My adblockers are turned off and unless it's something I am unaware of... I don't know what else to try; except post here.
  8. From yesterday to today SL marketplace works slow and takes a lot of time to load, making it impossible to me for search and buy things.. im starting to feel tired of this and it seems that it still keep going slow and there's nobody willing to fix this issue why is this happening? (btw my internet always works fine)
  9. Great that the login servers are semi-stable but what's with the chat lag?
  10. (Apologies if this has been asked a thousand times. I have tried to use the search but not found the answer) Basically - I have a small parcel - just 20 x 40 metres with my little house in it. But when I walk around I sometimes can hardly move, or then I will sink into the floor then suddenly reset to floor level. I have turned on the lag meter and it says server lag is bad (it shows in red). It is on mainland in an adult area. I have a modest amount of furniture. My understanding is that this type of lag is largely caused by too many scripts in the sim. I have had an explore and high above me just to one side is a huge deserted adult club in a castle in the air. I had a nosy around and it is full of *interesting* and complicated-looking equipment. It seems to be completely abandoned (I have never seen anyone there in 'radar'). I contacted the land owner some time ago (and sent a notecard) and have had no response. Maybe they no longer use Second Life. So three questions: 1. Is there a range from my parcel within which other people's scripts can affect performance back in my parcel, or is it the whole sim? 2. If I am affected by the whole sim how big is a sim? I have looked on https://maps.secondlife.com but can't see sim borders. 3. Is there no policy of de-rezzing objects or at least disabling scripts in abandoned places? If not it seems to be this could be a good policy from LL. Though... I suppose the tenant must still be paying for the land on a monthly basis?
  11. So, here's the issue: The SL Viewer and Firestorm don't work anymore. I mean, they start, but the framerate is really low. Especially when I move the camera angle or move my avatar. Then it can reach lows of like 1 to 2 frames per second. I'm not sure what's wrong honestly, seems related to the rendering, as it is also exceptionally slow. And it would seem it's not a server or hardware issue, as the problem persists even when I change the graphics settings to low, while the frame rate is just fine even on high settings on Singularity. Any idea what I should do about this? I should add that I've been using both of the viewers currently not working, previously on this computer without these issues. I would be grateful if someone more experienced could give me some guidance on this. Thanks!
  12. Many of my guests argued about sim lag on the 4000sqm parcel on a fullsim when they are walking around. You walk and suddenly you are only gliding und then jump bag from where you were before starting to glide. So I wrote a note to my landlord and also tried to find out myself what is happening. First the landlord told me ther is no lag on my parcel (because they are only short peaks) The result was: Lag is normal nowaday on fullsims. The performance breaks down on evry entry of an avatar to the sim. For me this happens about 40 times in an hour. Many do not stay for long on the sim. There are seldom more than 10 avatars on the sim at the same time. But 40 walk-lags during an hour are nasty. The landlord thinks this situation is totally normal, so I got angry that he does not do anything to fix this problem. I decided to move to a better sim . And now my odyssee startet. Everywhere I looked at the sim statistics using ctrl-shift-1 and nearly everywhere if the sim wasn't empty I saw the same picture: https://gyazo.com/429df6dd5be2b6bc14f972a6048b3b5e nearly all half filled sims ar at their limits. "Spare Time" is often nearly 0. "Script Time" is very near to to "Total Frame Time", so scripts take the most part of the the total time of a sim., even if there are only 1 or 2 agents on the sim. The new "Scripts Executed" (not sure about this tag name) offen is just above 30%, that means as far as I know that 70% of all scripts are waiting to get executed again (Remember that the server stops scipts first if a sim is in danger to lag) There are a lot of questions I have, does anybody have an opinion on them? Do I see this problem right? Is this also caused by the 30% more prims, that often also contain scripts? Is it possible to get the values of "Spare Time" and "Scripts Executed" from a script to judge the lag-danger for a sim? Is there a way to get away from this lag? Are the sim owners aware of this bad situation and are there any activities on LindenLab side to solve this problem? What will happen when LindenLab also shifts the computation of graphics from the viewer to the already over strained server as is planned? In old times the problem of lag when an avatar jumps in only existed on homesteads, because more homesteads are on one cpu. Now sim lag seams to be common on a full sim
  13. i reside in the uk, did a speed test to servers in usa, got a ping time of 18 ms download speed 70 m bits, upload speed of 20 m bits my prob is when using firestorm, or any other view, when i visit certain regions on sl, i ge a ping of well over 600 ms, this seems to be problem with lag, can anyone give me info how to get this lower my connection is very good help would be appreciated, thank you
  14. ➤ Surface: 4096 sqm - 64x64 m ➤ Capacity: 1875 prims ➤ Fees: 2063L$ / week ➤ Theme: Tropical / Beach ➤ Ground: Sand ➤ ⚠ No Club ⚠ ☑ Residential / Commercial / Adult ☑ Animals / Terraforming ☎ Support: KimaDinzelPropertiesAgent, Joshua Kimagawa, Awenbunny Lisle Note: Our sims are restarted every day at 12AM SLT to keep maximum performances. If you need more space or prims, parcels can be joined Visit our office Inworld http://maps.secondlife.com/secondlife/Delice Island/117/76/1821
  15. Is anyone aware of a tool that will monitor script usage on a sim? Not avatar scripts but actual object scripts on a sim. I'm trying to figure out why the script time on the sim I live on is so high, and if I'm causing any problems though I don't believe I am. I know estate managers have access to some Linden tools but would like to be able to monitor myself. Thomas Conover had a tool that did this, Advanced Border & Performance-Scanner HUD, but he sadly seems to be gone now, is not answering any IM's and I never received this tool when I purchased it. Any assistance would be greatly appreciated!!
  16. Hi, guys! I'm wanting to rent a land, but I dread the Breedables! What form is there to find out if there are farms like these damn hidden in the SIM (Mainland)? Thank you.
  17. Question for the experts: What is a reasonable amount of total script time for each type of region? Like an amount beyond which you'd start to see noticeable region performance degradation (sim lag) if we assumed each region on a processor is the same region type with the same total script time?
  18. hi every one, once again, the dark shadow of lag hangs on us, i am using firestorm browser my conection ping is fast due to using cloudflare dns servers, but i have been getting lag in crowded areas fps drops to 8 or 6, noticed firestorm takes a lot of mem, cpu is amd dual core, admit i nly have 3gig mem, graphics card is readeon 5670 hd card, so wheres the prob is it sl servers or my specs, its very annoying as i can only visit places where there is hardly anyone about or my own home graphics card should be able to cope surely
  19. I'm pretty new to the forums - forgive me if I'm posting this to the wrong place. I've been in Second Life for several years now and I have a friend that's been into several breedables over the years. She seems to love them, but I've never gotten into them (honestly, I've never really tried to). It seems like some people love them and some people hate them. I was curious to get some feedback on what people think about them. Are they fun and addictive, or pointless and laggy, or something else? I'd love to hear some opinions!
  20. Hey all, I need a hand for those with more tech knowledge than myself. Recently I have been getting some lag when entering new sims, even with my graphic settings on the lowest of low. In which, when doing so, other programs seem to be affected with weird halting and lag issues. Chrome would take forever to load a webpage while secondlife is running, windows dictionaries would also take time to load the folders inside along with files. I will include my PC specs on the bottom of this post. Things I have attempted to fix this issue: - Trying low and high settings along with messing with the advanced section. - Using different viewers, all seem to have the same issue - Clean installing viewers - cache clearing, the works. - Windows updates are currently up to date - All Graphic card drivers and other drivers are up to date - (Currently) Defragging my Hard-drive which was at a 7% Fragmentation rate (Using Smart defrag, 1/4 into the scan, 24GB of fragmented files, est: 100GB est) SPECS: Processor - Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz GPU - NVIDIA Geforce GTX 1070 ti DAC - Intergrated RAMDAC RAM - 16GB DDR3 OS - Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit (planning on getting 10 in time, budgeting right now) HARD-DRIVE - 2TB Seagate (2 years old) I have included this link, a UserBenchmark of my system: http://www.userbenchmark.com/UserRun/8530914 Thanks for any help ((PS: Was reading up about getting a small SSD for the OS and main dictionaries, yet, im lacking knowledge on this matter))
  21. Hello! I have been trying to run Firestorm because I love the features it has on it, but it lags horribly. No matter how low, or much I change the graphics it still lags oddly enough. While SecondLife Viewer runs great on high to ultra. On Firestorm I get about 20fps the highest.Admin doesn't change anything and I made sure my firewall wasn't blocking it. If anyone knows anything on what I can check or do please let me know. These are my specs:(All these are up to date.) Processor Intel Core i5-7400 Ram 16 GB NVIDIA GeForce GTX 1050 Ti 4 GB Windows 10 64 bit
  22. I've been seeing lag every 10 seconds or so in Vallone sim for weeks. Today, though, while doing some timing tests on vehicle steering, a pattern appeared: [11:22] SIM LAGGING. Delay: 1.422260 Since previous lag: 1.598988 [11:22] SIM LAGGING. Delay: 0.197685 Since previous lag: 8.414715 [11:22] SIM LAGGING. Delay: 1.387371 Since previous lag: 1.562363 [11:23] SIM LAGGING. Delay: 0.200169 Since previous lag: 8.438240 [11:23] SIM LAGGING. Delay: 1.406193 Since previous lag: 1.650105 [11:23] SIM LAGGING. Delay: 0.203171 Since previous lag: 8.358871 [11:23] SIM LAGGING. Delay: 1.488628 Since previous lag: 1.662804 [11:23] SIM LAGGING. Delay: 0.187752 Since previous lag: 8.320145 [11:23] SIM LAGGING. Delay: 1.254395 Since previous lag: 1.454010 [11:23] SIM LAGGING. Delay: 0.195648 Since previous lag: 8.566086 [11:23] SIM LAGGING. Delay: 1.320679 Since previous lag: 1.542542 [11:23] SIM LAGGING. Delay: 0.189110 Since previous lag: 8.450493 [11:23] SIM LAGGING. Delay: 1.368523 Since previous lag: 1.543747 [11:23] SIM LAGGING. Delay: 0.192764 Since previous lag: 8.460548 [11:23] SIM LAGGING. Delay: 1.355927 Since previous lag: 1.489693 [11:24] SIM LAGGING. Delay: 0.186714 Since previous lag: 8.500282 [11:24] SIM LAGGING. Delay: 1.381752 Since previous lag: 1.628365 [11:24] SIM LAGGING. Delay: 0.194176 Since previous lag: 8.395630 [11:24] SIM LAGGING. Delay: 1.375374 Since previous lag: 1.532898 [11:24] SIM LAGGING. Delay: 0.177559 Since previous lag: 8.456879 [11:24] SIM LAGGING. Delay: 1.491974 Since previous lag: 1.670341 [11:24] SIM LAGGING. Delay: 0.191803 Since previous lag: 8.303307 [11:24] SIM LAGGING. Delay: 1.344498 Since previous lag: 1.539261 [11:24] SIM LAGGING. Delay: 0.187225 Since previous lag: 8.477051 [11:24] SIM LAGGING. Delay: 1.310120 Since previous lag: 1.510239 [11:24] SIM LAGGING. Delay: 0.169800 Since previous lag: 8.477112 [11:24] SIM LAGGING. Delay: 1.456055 Since previous lag: 1.637375 [11:25] SIM LAGGING. Delay: 0.188034 Since previous lag: 8.366394 [11:25] SIM LAGGING. Delay: 1.357407 Since previous lag: 1.515808 [11:25] SIM LAGGING. Delay: 0.182831 Since previous lag: 8.472702 [11:25] SIM LAGGING. Delay: 1.335922 Since previous lag: 1.518051 [11:25] SIM LAGGING. Delay: 0.167603 Since previous lag: 8.497147 [11:25] SIM LAGGING. Delay: 1.560043 Since previous lag: 1.758499 There's a very regular 10 second cycle. There's a big lag of 1.5 seconds, and a smaller lag of about 150ms. (The code timing this has a resolution of 25ms; it's from logging "control" events, which update every 25ms when a key is down, so all numbers have 25ms jitter.) Somebody in Vallone sim has a script that uses a lot of resources on a 10 second cycle. Any guesses as to what? Support has tried to fix this several times. They can't find it. Restarting the sim doesn't help. This apparently doesn't show in "scripts using a lot of time" because it is not continuous.
  23. Hello! I have a question. Does the number of items in the inventory affect lags? And is there any sense in laying out items in boxes to reduce their number? Does it takes into account, for example, a hundred objects in one box as one object or as all one hundred objects? Thank you!
  24. Anybody else experiencing group chat lags? Groups with 2000+ members work better than my 15 members group. Messages often are being dropped by the server and when not it takes more than five minutes per message to be processed. What can we do? Is there a solution? Is there an explanation for why some groups have it and some don't?
  25. Are high-lag sims considered distressed real estate? Does lag drive prices down? Does someone track lag for that purpose?
×
×
  • Create New...