Jump to content

LatteCaffe

Resident
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

4 Neutral

About LatteCaffe

  • Rank
    Newbie

Recent Profile Visitors

102 profile views
  1. Thanks for the advice, I will take it in mind. Anyway I'm getting the same problem again, I tried to log in another avatar, and troubles started again. I has been trying everything to can fix this. But seems nothing works, it's so frustrating all this. I think I just gonna give up and check by time to time if it get fixed by itself.
  2. Allright, this is my update: I has been always runned SL through my "Disk D", without any kind of trouble. But yeah.. sh1t happens sometimes, as it did with me. So I fixed my problem by re-installing the viewer in my "Disk C". I still wonder what was the cause for it to stop working properly all of sudden in that disk. I guess I will never know...
  3. The rebooting thing is always my first option too, I'm connected through cable, since I'm not a fan of the wireless. I already tried those stuffs mentioned in the blog, my ping is not that "bad", taking in mind I'm pretty far away. Getting a ping around 150-200, and in game has been always unnoticiable. I will ask my neighboor his laptop to check if I get the same error, and lastly I could do some Window reinstall, since I got it fill with trash stuffs anyway. I will be killing 2 shots with one bird. I'll update it later.
  4. Firestorm 6.0.1 (56538) Dec 13 2018 20:35:34 (64bit) (Firestorm-Betax64) with Havok support Release Notes CPU: Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz (3408.01 MHz) Memory: 8066 MB OS Version: Microsoft Windows 10 64-bit (Build 7600.523) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 1060 3GB/PCIe/SSE2 Windows Graphics Driver Version: 25.20.100.6323 OpenGL Version: 4.6.0 NVIDIA 417.71 RestrainedLove API: (disabled) libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0 J2C Decoder Version: KDU v7.10.5 Audio Driver Version: FMOD Studio 1.10.09 Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146 LibVLC Version: 2.2.8 Voice Server Version: Not Connected Settings mode: Firestorm Viewer Skin: Firestorm (Grey) Window size: 1920x1057 px Font Used: Deja Vu (96 dpi) Font Size Adjustment: 0 pt UI Scaling: 1 Draw distance: 128 m Bandwidth: 1500 kbit/s LOD factor: 2.5 Render quality: High (5/7) Advanced Lighting Model: No Texture memory: 1024 MB (1) VFS (cache) creation time (UTC): 2019-1-27T16:57:52 Built with MSVC version 1800 January 27 2019 09:35:50 SLT
  5. Allright, I will try that.
  6. I tried entering "ANWR" and others regions, but none works, I get still the same message.
  7. Hello Second Lifers ~ I has left the game for a couple months, and a few days ago I has come back. It was working just fine as always. My last log in were yesterday. But today for some unclear reason, I has not been able to log in anymore. Whenever I hit to "Log in" it ends with the same message "Waiting for region handshake..." to then send me back to the launcher menu. I never had a problem like this and my connection work just fine, even for stream it does allright.
  8. Hello there Second Lifers First I want to say sorry because what you gonna read might be gramatically so screwed up. As long you understand it's okay, I hope... I'm a new player, started to play a week ago. Before anything you should read my profile, specifically the "Thought" part. I'm doing this post because somebody in-game suggested me. As the title say I'm offering as a dancer in any kind of club/bar. My schedules are very flexible, however I'm a person that tend to be much AFK. Not really looking for a fix "salary" nor anything like that. (not sure how's named here). Here are some screenshoots, so you can see what you might be missing out. That's all, for now. Have a great day. LatteCaffe.
×
×
  • Create New...