Jump to content

Miumiu Yiyuan

Resident
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Miumiu Yiyuan

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. UPDATE Ooook... Here we are! The problem seems fixed finally. Need to install Silverlight because stupid Windows10 excluded it with last update and seems that Microsoft no longer supports it. Also latest version of Chrome. But it could not be enough as well as in my case... So need to make another setting. In Chrome v.45 or later, no solutions are available for this problem. To access a Silverlight page, we must use a browser that supports Silverlight content. To resolve this issue in Chrome v. 42 to 44. proceed as follows: In the address bar, type chrome://flags/#enable-npapi. In the Enable Mac NPAPI, (or Touch Events API) Windows toolbox, click Activate. Exit and restart Chrome. Restart PC. Yes, both settings fix Second Life issue. Also TCP DNS setting (always better do that if your connection is not with NAT by ISP). Mine is with NAT so this is the reason why DNS changes are useless. Thank you Microsoft for make us crazy.
  2. I agree. But probably a format C and a Windows reinstall is sufficient even if it's really annoying. Of course I need another antivirus, too.
  3. Thank you for the help. However I already tried that. I have 4 devices but all is set on "Speakers (High Definition Audio Device)" and it's same on SL audio setting. I tried to switch but other devices do not work.
  4. I disabled the voice because I do not use it. But nothing is changed. Perhaps rendering is faster... but i'm not sure. Probably because the objects are in cache. Upgrade I tried also other DNS: TCP/IPv4 > 8:8:8:8 and 8:8:4:4 And the rendering was too slow. So I return on previous IPv4 and added IPv6: TCP/IPv4 > 208:67:222:222 and 208:67:220:220 TCP/IPv6 > 2001:4860:4860::8888 and 2001:4860:4860::8844 Then in command prompt: ipconfig/flushdns Restart PC and router. Result: rendering faster but still not hearing music. The OpenDNS web site does not recognize my dns as OpenDNS perhaps because I set IPv6 that have a priority. Ah... the viewer continues to not respond at log out. But this is not concerning to DNS.
  5. Thank you for your reply. I tried to set the OpenDNS following the instructions in your link. But nothing is changed. I restart the PC and the router, too. There is a detail to not forgive: the viewer stucks anytime at log out (quitting it with Ctrl+Q or any way). The app do not responding and I must force the quit. I think that this is important, because some functionality of SL are blocked. When we log out the client communicates with server but if the communication is interrupted then the client do not responds freezing. I suspect a malware in my PC but my antivirus do not find any. I use also other program like "Spybot Search and Destroy" but nothing is detected except cookies.
  6. Update I have come to the conclusion that the problems are due to something that blocks and slows down the data traffic to the ports used by SL, regardless of the viewer used. This is because the correct rendering of mesh avatars is very slow. Sometimes it happens that I only render my avatar. Other times it happens that I render all the avatars except mine. As I have already said, sometimes it happens that I render all the avatars but I don't hear the music and vice versa. Only rarely, with the fourth installation of Firestorm, I managed to render the avatars and hear the music, but after three re-log. While with a second avatar I was connected to SL in the same sim using my notebook and my avatar logged in from the PC looked normal looking at it from the notebook. However there are not problems to render the world, except sometime after a teleport. So i must re-log in order to fix. Also if I stop the music it may happen that I cannot switch it back on, or if I teleport in another sim then music turns off, even if there is audio media on in the new sim/parcel. Of course nothing is yet really fixed.
  7. Update. Noticed a detail on Firestorm web site: Firestorm 6.3.2.58052 with BoM! (What? "With BoM!" ???) << The Bakes on Mesh release from Firestorm has been long awaited; apologies for that. This should be considered by all in SL a MAJOR UPDATE, and it is important that all our SL users upgrade to it. This update contains a lot of rendering-related changes from Linden Lab, without which you WILL be running into avatars that look badly broken to you. Even if you don’t intend to use or purchase anything with BoM, you will still need to be able to see BoM items in your viewer. Please take the update. I can assure you we have put this through a rigorous QA process; it’s a great build! >> So i had a doubt. Even if the version number is same of that one installed... there is this a warning. Then i downloaded again the viewer and cancelled the old installer. I uninstalled Firestorm deleting again all old files. I installed the new Firestorm and logged. I can ear the music now... but i have serious problem with avatars rendering and the viewer is unstable with crashes. If there are no problems with rendering then i cannot ear the music. Another fail...
  8. Ok Thank you. Then you need just system info. _____________________________________________________________________________________ Firestorm 6.3.2 (58052) Sep 27 2019 22:41:52 (64bit) (Firestorm-Releasex64) with Havok support CPU: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (2672.73 MHz) Memory: 12280 MB OS Version: Microsoft Windows 10 64-bit (Build 18362.418) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 1050 Ti/PCIe/SSE2 Windows Graphics Driver Version: 23.21.13.9135 (the old driver after my downgrade that works better) OpenGL Version: 4.6.0 NVIDIA 391.3 ____________________________________________________________________________________ RestrainedLove API: RLV v3.2.1 / RLVa v2.2.0.58052 (the issue there is also with RLVa disabled) libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0 J2C Decoder Version: KDU v7.10.7 Audio Driver Version: FMOD Studio 2.00.03 LLCEFLib/CEF Version: [LLCEFLIB_VERSION] LibVLC Version: 2.2.8 Voice Server Version: Vivox 4.9.0002.30313 Some graphic settings (the issue is same also with minimum setting): Settings mode: Firestorm Viewer Skin: Firestorm (Grey) Window size: 1920x1057 px Font Used: Deja Vu (96 dpi) Font Size Adjustment: 0 pt UI Scaling: 1 Draw distance: 408 m Bandwidth: 2950 kbit/s LOD factor: 2.625 Render quality: High-ultra (6/7) Advanced Lighting Model: Yes Texture memory: 2048 MB (1) VFS (cache) creation time (UTC): 2019-10-18T10:48:43 Generated with MSVC version 1800 Lost packets: 0/7.915 (0,0%) 18. oct 2019 07:54:11 SLT ______________________________________________________________________________________ That's all. So i think.
  9. Hello. I have some problems in these days: i cannot ear music and when i log out, the viewer crashes anytime (even if i reinstalled Firestorm 3 times deleting all old files), so i must close the app with task manager because the viewer is stuck not responding. So it crashes but stays on full screen not responding. There was bad problems to render any avatar, too. But i fixed it installing original graphic drivers for my video card (NVidia GeForce GTX 1050 Ti) from the installation CD, avoiding any update by Windows (the new generic driver is very bad) and the new NVidia driver downloaded from official web site (because it is not working and the SO crashes, as always). Result: the fps increases (about 60 fps against 15 fps previous). Usually i use Firestorm and i tried ANYTHING to fix this bug, also reinstalling Firestorm 3 times. So i tried to use LL viewer but the problem got worse. Then i installed Singularity and the problem was the same of Firestorm. After this first test i understood that the problem is not of SL viewer. I think the the issue is the last update of Win 10. Indeed the graphic drivers was corrupted, at the least for SL. So seems that also the audio drivers are corrupted for streaming radio, but in SL only! Indeed i can ear any streaming radio on web browser. This is really weird. I tried to connect on SL with my notebook WiFi and there are not problems (except for the fact that it is slow). So i exclude that the router may block traffic vs SL, also because its firewall is disabled. However i reset the router. My PC is connected to router via Ethernet. Could the lan port blocked... for streaming? Mmmm i doubt because it's absurd. I allowed SL to Windows firewall and to antivirus, allowing Firestorm.exe and also the files slplugin.exe and dullahan_host.exe. Also i opened all ports for SL: Port Protocol Used For53 UDP and TCP DNS lookup80 TCP Second Life web resources443 TCP Second Life web resources/client authentication3478 UDP Voice/STUN traffic3479 UDP Voice/STUN traffic5060 UDP Voice/SIP traffic5062 UDP Voice/SIP traffic12000-29999 UDP Voice/RTP traffic/Core protocol communication ** (see note below)12043 UDP and TCP Capabilities/map services/simulator communication12046 TCP Texture downloading21002 TCP Voice signaling 7060 TCP Audio Streaming But i still cannot ear the music on SL. Obviously i set anything on preferences (streaming music and/or media are enabled in Preferences > Sound & Media > Sounds)... Last step is the HD format and reinstall all... But if i must make all this job for a stupid issue on SL i'm going mad. Some suggestion? Thank you.
  10. Risolto (o quasi). Ho scoperto che la causa è l'antivirus Bitdefender impazzito che di punto in bianco un bel giorno ha deciso di rompermi le scatole con le radio e gli streaming (forse anche a seguito di QT per motivi sconosciuti). Non posso sistemare la cosa sulle esclusioni dell'av e quindi devo chiuderlo per poter ascoltare le radio. No comment...
  11. Thank you for the help. However just now i found the problem... Yes, i want die: it't my antivirus. Bitdefender blocks all radios without a reason or any warning and i cannot fix it. I just can turn off the av and the radio are magically back. Perhaps time to change av?
  12. Ciao. E' da qualche giorno che non riesco più a sentire le radio su SL, ma anche con altre applicazioni come WinAmp, VLC o direttamente dai siti web delle radio online che restano muti o mi danno errori a random come incompatibilità del browser (uso Chrome aggiornato). Praticamente ho questo casino da quando ho dovuto installare QuickTime nel PC per cercar di far funzionare una vecchia TV su SL (inutilmente). Allora ho disinstallato QT ma non è cambiato nulla. La radio ogni tanto ritorna su SL ma per soli 10 minuti, poi si interrompe di nuovo per lungo tempo. Poi riprende anche dopo mezz'ora per altri 10 minuti e così via. Non so dove devo mettere le mani e quale sia di preciso il problema. Buffer? DNS? Plugin? Se qualcuno può aiutarmi lo ringrazio.
  13. Hello. I have a problem with radio on SL. I cannot hear the radio in any land and with any url (also in my land). Sometime the radio is back and works about 10 minutes then stop itself again. For example today i noticed that the radio was back at 10:00 and gone at 10:10. Then there was a long pause and the radio was back at 10:32 and stopped again at 10:43. Try to close and restart the radio is useless. I do not understand what happened but i think that depends by QuickTime installed just some days ago in my PC. I installed QT because required by an old TV on SL that is not working longer, so i trash it and bought one new that does not requires QT. Indeed i have this issue after the installation of QT so i cannot hear web radio also with other applications like WinAmp, VLC or the web radios on their web sites. So i uninstalled QT but nothing changed. Perhaps i have to fix something like the plugin? DNS? Or it is the buffer? Where i have to work on and how? My connection is a 100 Mbps and any speed test is ok (like 90.39 Mbps download and 20.17 Mbps upload). Please help me. Thank you!
  14. Anche il tuo post è molto vecchio. Cmq per gli interessati, non succede nulla. Un report deve riportare il nome del reportato, avere un minimo di descrizione, un titolo e bisogna selezionare anche che tipo di segnalazione è. Senza queste cose, chiunque riceve il report comprende al volo che è un errore e non lo considera.
  15. Sono avatars fatti di prims (in parole povere). A differenza degli avatar normali hanno delle forme più accurate e realistiche. Ci sono anche avatars in stile cartone animato giapponese o animaleschi (furries) o ancora di forma non vivente (come auto o robots). Un av mesh umano che si rispetti ha un buon hud che ti permette di nascondere determinate parti del corpo in modo che non si vedano fuori dai vestiti. Inoltre deve avere la possibilità di importare le skins da applicare sull'av mesh con l'applier. Possibilmente il creatore deve fornire una gamma di skins e tipi corporature (non parlo della shape che è un'altra cosa e modificabile dall'utente). Altrimenti tutti gli av mesh sarebbero identici. Un av mesh deve usare solo ed esclusivamente abiti mesh. Bisogna fare attenzione con i mesh rigged non modificabili. Prima di acquistare un qualsiasi abito mesh per indossarlo su un av mesh, provare la DEMO gratuita dello stesso per vedere se è compatibile/adattabile all'av mesh. Molti abiti mesh in commercio non son altro che modelli creati da terze parti, trovati nelle librerie in internet e successivamente modificati nelle textures per poi esser venduti su SL. Alcuni av mesh sono gratuiti ma le cose speciali come le teste animate con le espressioni facciali hanno un costo non indifferente. Gi av mesh femminili per ora son in maggior numero. Gli av mesh son più pesanti rispetto agli av normali, cioè richiedono più risorse grafiche e di connessione. Quindi possono causare maggiore latenza ed essere visualizzati non sempre correttamente. PS: ops ho letto al contrario la data e pensavo che il post fosse del 9/12 (dicembre). Invece era del 12/9 (settembre). Cmq lascio la risposta per chiunque possa aver lo stesso dubbio.
×
×
  • Create New...