Jump to content

GavinLeigh Wake

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GavinLeigh Wake

  • Rank
    Newbie
  1. Just wanted to add to this old post. Even though I have a relatively new video card ATI 6850 I was getting 5-15 frames per second in the game. I hadn't been in-game for a while so was shocked at the terrible performance. After lots of clicking in the graphics menu I finally found that by turning off (unchecking) the Enable OpenGL Vertex Buffer Objects setting I could double my frame rate. I was also able to go from medium to ultra quality settings and still get 25 - 40 fps. The setting is located here: MENU - ME > PREFERENCES > GRAPHICS > HARDWARE > ENABLE VBO: I hope this information helps someone else, as it made a huge difference for me.
×
×
  • Create New...