Jump to content

scdaluz

Resident
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About scdaluz

  • Rank
    Member
  1. I was told the same thing a week ago... I am premium and they have not instantly fixed this for me... few more days and I will be downgrading my account... I refuse to pay for something I can not even use...
  2. Were you able to get this resolved as of yet? If so, how long did it take you to have them resolve, I have had a ticket active for over a week and I am a premium member, I have missed 3 DJ sets and have been unable to do my jobs in world because I can not get on in anything but my neighbors computer, which ironically uses my wireless to access internet too... I am growing frustrated at this point and wondering if premium membership really is worth it, I thought with it the support would be more instant to 1-2 days max, but this wait is getting a little longer than I like to pay 10 dollars a month for... I am giving it a few more days and if I dont get this resolved I will be downgrading my membership to a basic and canceling the premium services... I dont believe in paying for something I can not use...
  3. try right click edit, if it comes to all partys click on edit linked parts and click it again while its under edit link parts, once you have it selected go to texture and transparancy 100% and it should disapear
  4. Yes, this is why I asked if you own or rent the land you place it on. If you need help finding a rental plot to place your skybox please search for land rentals, keep eye on monthly price in Linden and also the prims count as these will be important factors. If you need further assistance, let us know
  5. Guess there is no real way to get a refund this is ok then... a little disapointed that vendors who falsely take linden without giving products is allowed by LL apparently... I thought they may remove a store if the seller is not responding to any customer service requests... this was why I try to contact LL... the seller is not just doing this to me, but 10 others that I know this week alone...
  6. ok so there is no way to get the refund if they refuse to send items after point of sale in world... understood then and thanks catwise, I have been delivered items according to the site but they never reached me in world, I have been logged on for a long time and no luck I have contacted seller and they are not responding, as Peter says I am pretty much S.O.L. I will just not be doing any further business with Sine Wave...
  7. ok so there is no way to get the refund if they refuse to send items after point of sale in world... understood then and thanks catwise, I have been delivered items according to the site but they never reached me in world, I have been logged on for a long time and no luck I have contacted seller and they are not responding, as Peter says I am pretty much S.O.L. I will just not be doing any further business with Sine Wave...
  8. Do you own or rent the land you are placing it on?
  9. I have tried to purchase both in world and on market place, the items are confirming payment and I have contacted the Seller because they are not getting delivered, The seller is not responding, but is online, when I check profile of seller, it says contact another profile so I do this and it is a bot which tells me to do all these steps which I do but none of them work and when you tell the bot this it says it will contact a live rep to help resolve, but no contact has been made to myself from any live person to me. This is a little frustrating, is there issues in SL market to cause problems in delivery of items? I am a premium member but do not know how to contact support to report this issue. this has been like this for nearly a week now and I am getting extremely frustrated here. I would like to know if anyone else is having this issue or if it is just me alone? also how do you contact direct support as a premium member that we are supposed to get if you pay for membership?
  10. Thank you, trying to load directly to a different sim fixed the problem immediately... I didnt think to try that... Thanks so much, being a new user, I have much to learn
  11. When I log in, I remain a cloud, all my L$ are gone and when I try to IM anyone they are not getting the messages. There are serious glitches it seems tonight and I do not know how to notify anyone of this issue, is this a known issue that is happening for everyone or just me? Also I can not Teleport anywhere TP fails no matter where I try to go.
×
×
  • Create New...