Jump to content

Caoilte Skytower

Resident
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Caoilte Skytower

  • Rank
    Advanced Member
  1. I have a dear friend in here who was harmed by a "slave-training" system using hypnosis and cult-conditioning methods in SL ... it rendered her unable to properly function in her RL and she has two children to look after, one of which is a special need child. I had to do an intervention .. I know it sounds ridiculous but he had planted suggestions in her, and she is still trying to recover from it. Isnt this an improper use ot hypnosis?? are you licensed? If so where is the after care for subjects and trainees who happen to be 10,000 miles away? just wondering because she may have to see
  2. It seems to have stopped on its' own, and I have no idea why. Thanks for the ideas, but I never figured out what was wrong
  3. I should have mentioned it was on my alt account. I have removed everything, checked worn items. It started on a sim where I dont have rezz rights, and has followed me wherever I go. It only does it on my alt account, and not on any others, so it has somehow attached itself to that account, almost like it was hacked or something.
  4. I made the mistake of putting on an ONDUTY **bleep** and immediately started getting spammed, on channel 2. I removed it, and deleted it and the spam continues unabated. I relogged and it continues, I deleted the SL folder in appdata and it didnt help. I uninstalled and reinstalled SL viewer and it didnt help, It has somehow attached to my avatar. I checked in "worn items" and even searched for it and it doesnt exist in my inventory, I did a character test and it still continues. I was on a sim where I dont have rezz rights and thats where it started. Nothing I do stops it, I checked
  5. It is a link in someone's profile that you have to click on, it has the words "wearfolder" in the link. It is simple enough to take off, but it can be annoying. Lesson learned, be cautious about links you click on. Read them carefully.
  6. I have noticed a similar issue. If I tp into a region I am banned in with an alt, I can get in without a problem. If I try to get in in any alt, again no issue. As soon as I try to get in in the banned avatar, I am told I am banned. so then I try again with the alts and it is no go... I get the message about not being authorized in the region. I have to reboot my comp to get it to clear. But as long as I don;t try to get in in the banned account, I can get in all day in an alt. SO my logical conclusion is that something remembers you tried in a banned avatar and remembers it. It may be an
  7. Haha, yes Rolig you have a point. Basically because I am a rebel, and the more you tell me you don't want me somewhere, the more I have to be there.... LOL Plus it is one of the few places where I have friends I like to hang out with. I never caused any problems, or issues I simply told the owner in IM what I thought of her and I guess she didnt like it. Thanks for the response, though. You have answered my question. Slan
  8. My main account has been banned unfairly I believe, although I know a sim owner doesnt have to have a reason to ban someone. My issue is that now I can't tp into the sim in any of my alts, even one alt that has never been there and I never told her about is outright banned as well as one other alt, and my main avatar. All the others give me the "access" message, when I try to TP in. I suspect the sim owner has some kind of method of IDing people's IP address, or she has been given all this information by someone else, but I have no way to prove it. I have reported the people involved
  9. I guess the lesson here is to wait until LL is done with their maintenance and fixes before coming to the forums for help. Thank you everyone for your help.
  10. Haha sorry, yeah I am on a desktop with a new graphics card, and ethernet connection so it's good there. I gave up trying to use wireless on SL long ago. Thank you... I am pretty sure it is an issue on SL's end since I am hearing a lot from others inworld about it, and the problem didn;t start until this morning when the "connectivity issues" were first reported. Thanks so much I saved that link for future reference
  11. I am not having any issues in any of my alts whatsoever, only this account. If it was my connection, it would do it on all of them.
  12. I have a few alts and am not having any issues in those at all. Only this account.
  13. Since the connectivity issues today, I can't get my avatar to load or rezz. My contact list has no names, and no one can communicate with me, although I am showing online. I have uninstalled and reinstalled twice, did a clean re-install every time and STILL am having the same problems. When I am logging in and it gets to the part where it says "requesting region capabilities" it has to make 3 attempts before it connects. Please someone help. After reading some of the other questions it is obvious it isnt just me. All I can do is wait for SL to get it resolved. I have a few alts, a
  14. Since the connectivity issues today, I can't get my avatar to load or rezz. My contact list has no names, and no one can communicate with me, although I am showing online. I have uninstalled and reinstalled twice, did a clean re-install every time and STILL am having the same problems. When I am logging in and it gets to the part where it says "requesting region capabilities" it has to make 3 attempts before it connects. Please someone help. After reading some of the other questions it is obvious it isnt just me. All I can do is wait for SL to get it resolved. I have a few alts, a
×
×
  • Create New...