Jump to content

Second Life 3-2-4 login error PLEASE HELP!


Rika Bluebird
 Share

You are about to reply to a thread that has been inactive for 4040 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello?

I need some help. I'm having problems logging into my Second Life Veiwer.

I have SL 3.2.4 install, along with the old version 1.3.4 which I can no longer use, and my computer specs are as follows:

OS Name:
Microsoft Windows XP Home Edtion 2002
Version 5.1.2600 Service Pack 3 Build 2600
X86-based PC

Processor:
AMD Athlon(tm) 64 Processor 3700+
2.20 GHz, 3.00 GB of RAM
Physical Address Extension

Total Physical Memory: 3,072.00 MB
Available Physical Memory: 1.31 GB
Total Virtual Memory: 2.00 GB
Available Virtual Memory: 1.96 GB

Display Adapters:
NVIDIA GeFroce 8600 GTS

Video Card or driver:
EVGA or XFX?

 

When I log into SL, I have to close all my other programs I got running. When I do login, my CPU usage is at 80%+ (even going up to 100% when loading SL).

When I do login, I get the loading bar and the logging-in screen. When it reaches "Downloading clothing..." the bar stops sometimes and I would get this error message:

"The exception unknown software exception (0x40000015) occured in the application at location 0x78b2d635"

It's only after a cuople of tries that I'm able to get login in completely. But still, can someone explain to me what I'm doing wrong? What the problem could be? Is it my registry or something?

 

PLEASE HELP!!!

 

Link to comment
Share on other sites

A new one I haven't seen reported before.

From a google search It appears to have occured in a few games, although I'm unsure whether it's an installation or graphics-card issue.  Your 8600 is better than my 8300 though so you should be able to get it to work.

Completely delete your installation of SL.  Download the viewer file.  Install it.  Download the latest nVidia driver for the 8600.  Install it.  Try to run SL again.

Link to comment
Share on other sites

Sounds like a connection problem.  Here is information I have collected on those:

Login fails? Lots of logouts? Summary 

http://virtualoutworlding.blogspot.com/2011/12/kit-login-fails-lots-of-logouts-summary.html

I suggest: clean install  -- Instructions in the link above.   And reboot the computer just before the reinstall, 

TKR

Link to comment
Share on other sites

I'm downloaded the rcommended driver from nVidia's web-site - 285.58 - then rebooted and downloaded and re-installed my SL viewer. it worked the first time I've logged in. After logging out and logging back in a few minutes later, I get the "Exception unknown software exception" error message again. I then stud down my Mozilla Firefox (as it takes up 100,000+ Ks of Memory Usage) and minimized my Internet Explorer. I then log back in using my other veiwer, Phoenix Firstorm v3.2.2 and it seems to load, although it freezes for a bit after the logging-in bar finishes and moves to the main view of SL and my avatar loading. If you try cliking on it, it only stays frozen for a few moments. If you leave it unclicked when you get to the main veiw and avatar loading, it stays frozen and you get a "Not Responding" on the program's window.

I then decided to run an experiment, and log back in, switching between viewers SL & Firestorm after staying loged out for a few minutes at a time, with FireFox & Skype closed, and iExplorer & windows explorer minimized.

It seems that I do eventually log back in after trying to re-log a couple times.
For example:
When I log into my Phoenix Firestorm v3.2.2 viewer and log out, I waited a few minutes. After that, I log back in. After the logging-in loading bar is done, and I get to my main view of SL and my Avatar loading, the viewer crashes and shuts down. But then, a few minutes later, I log back in and it seems to load all the way without any problems as long as I click on something when I get to my main view and avatar loading.

Do you guys think that maybe the crashes are happening because of my CPU?
Cause, I've noticed this:

Whenever I click on my viewer window, CPU usage goes up to 100%
When it not highlighted, CPU usage goes down:

CPU & Memory usage:
Firestorm: CPU: 78-86, MEM USAGE: 435,000+ K
SL Viewer: CPU: 80-89, MEM USAGE: 432,000+ K
Mozilla Firefox: CPU: 11-24, mem usage: 131,000-270,000+ K

I don't know what the problem is, as I didn't have this before my reformatted my C Drive. Either I forgot to added something to my PC in order for it to work right, or my CPU is starting to go, I don't really know.

But either way you look at it, I eventually am able to log back in after a few tries. 

Also, can the sim you last log into, with a lot of prims also be a factor in crashing or log-in problems? Cause, I also realized it takes long to load, and more risk of freezing when I'm in a sim with al ot of prims, like the Star Trek Voyager sim I usually go to.

As I log back in with either viewer, I made sure I'm in a place with few prims, like a platform high above the land below, in order to avoid this. Again, I never had this problem before the reformat. Even with using my old 1.3.4 SL viewer (which still worked before the reformat I had).

Does anyone esle have ayn clues to why this is happening?

Link to comment
Share on other sites

You're certainly not making it easy on your system.  If performance is marginal then you really want to shut everything else down before running SL.  No Skype, Windows Explorer, Firefox or IE.  Very similar applications can also cause problems for each other too.  Firefox and IE are both browsers, for example, so do you need both?  At least they are 'proper' applications which have been rigourously tested (whatever you think of Microsoft *grin*).  In contrast SL is known to be as buggy as hell so swapping around between two viewers is not doing yourself any favours at all.  When you have a problem keep it as simple as possible.

Next time you manage to get online check your internet connection to the sim you are in.  Quality is just as important as raw speed.  Open the statistics window and check ping and packet-loss.  When you log in or change sim SL has to download a huge amount of data so there is a lot of stress on the connection.  The more there is in the sim the more needs to be downloaded, so that could be what's pushing your system over the edge.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4040 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...