Jump to content
  • 0

New update has a problem with alpha layers?


Salila Wytchwood
 Share

You are about to reply to a thread that has been inactive for 4432 days.

Please take a moment to consider if this thread is worth bumping.

Question

Every time I have to use an Alpha layer for shoes or something, it makes not just parts of my feet vanish, but my face, torso, arms, hands. Legs are fine. Clothes vanish on the torso section, but attatched things like hair, eyes, or flexi bits remain.


SL auto-updated to the new version today, and I've never had a problem like this before, so I can only assume that this is the issue. Also, if it makes any difference, I'm on a Mac.


I have rebooted, relogged, uninstalled, reinstalled, redownloaded, reinstalled, reset internet connection, and a whole host of other things, but the only thing that works... is to take off the alpha layer.

 

EDIT: (Didn't see a way I could respond) Anyways, I have Leopard, I have already cleared caches multiple times, uninstalled and reinstalled the latest version, but still things vanish when I put on alpha layers. Is there anything else I can try? I don't seem to have a problem with Pheonix viewer, but I don't really care for Pheonix, and would rather use the SL viewer.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

You are about to reply to a thread that has been inactive for 4432 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...