Jump to content
  • 0
Sign in to follow this  
Eliza Sandalwood

Firestorm Viewer Bridge problem! Very important issue..

Question

  • 0

When you log in, are you on script-enabled land?

The Firestorm bridge will not be created if you are on a parcel which has scripts disabled. If this is your case, please find a parcel where scripts are enabled for you and try to create it manually:

top menu bar, Avatar → Avatar Health → Recreate LSL Bridge. .

If that doesn't work, try some of the other suggestions on this page.

  • Like 1

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

When you log in, are you on script-enabled land?

The Firestorm bridge will not be created if you are on a parcel which has scripts disabled. If this is your case, please find a parcel where scripts are enabled for you and try to create it manually:

top menu bar, Avatar → Avatar Health → Recreate LSL Bridge. .

If that doesn't work, try some of the other suggestions on this page.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I'm having this same damn problem. Also a Mac User. I appear visible, and people can im- me, but I can't see their names in the tab or friendslist. My groups also haven't loaded but my inventory finally has. I'm logging in at home where I have for the past years and viewers. Why is this one the only retarded one??

Share this post


Link to post
Share on other sites
  • 0

Im useing windows and i can not create i bridge ive tryed recreateingin the avatar health and remove the rock that some how appers on me so if any one can help plllllleeeeaaaaassssseeeee do thank you!!!!!!!!!

Share this post


Link to post
Share on other sites
  • 0

Hi, Eliza. Sorry I never got back to this thread. (Even if a person is subscribed, no notification is given that the original post has been edited in Answers, and I hardly ever check back to see if it has been.)

Sorry if the suggestions given on that page didn't help and that nobody else came along to offer suggestions. Hoping you found a solution long before now, but...

 

Have any of you tried asking for assistance in the Phoenix/Firestorm Viewer Support group?

ETA: You can click Permalink under this post and add comments/info that way. THAT people will get notification of.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

For 6 month I have to use Pheonix because when I try to use Firestorm or Second life Viewer, I have the same issu. I can't see my friends list (loading), I can't be teleported and when I look for something my inventory , it's  long to get all my stuff (the total amount of item is always loading). I use a MAC Mini (1.6.8). Today, because I was sure it was a bug in my computer, I bought a new one, a MACBOOK PRO (1.7.4) I tried to open Firestorm and SL viewer to be happy to play on SL with a good computer.... and it's the same F***ing problem!! I spended 1500$ for a new computer and nothing is changed! Same Issus!

I begun to think it's a incompatibility between the new kind of viewer and MAC platform; in the same time I don't know because before the V3, I didn't have any problem with the old viewers and now if I reinstal the old one, the friends list-Teleportation & my inventory continu to not work!!

I really dislike Pheonix.. I have no choice to use this because it's the only one who work!! Now I'm not often on SL like before because Firestorm miss me so much and I don't have patience to use Pheonix!

I hope someone will be able to help me!

 

Cath

Share this post


Link to post
Share on other sites
  • 0

I just solved this problem on my Linux system. Changing my hosts file allowed me to see contact lists and teleport with no problem. Side effects at this point are unknown so test away at your own risk.


The Fix

- Add an entry to your hosts file. The below worked for me today. Note if Linden labs changes their ip you will need to update your hosts file agian. You will know because the original problem will come back, other things may break too.

216.82.42.52          sim9116.agni.lindenlab.com

 

Site on how to edit host files

Note, Windows 7 is the same as xp but you have to copy it to another location, mod it, copy it back then hit yes to overwrite

http://practice.chatserve.com/hosts.html


Error symptoms

- Unable to create create client bridge

- Can not see names of contacts

'sim9116.agni.lindenlab.com (Could not contact DNS servers)

INFO: newview/lltexturefetch.cpp(1313) : doWork: HTTP GET failed

2012-10-06T20:01:46Z WARNING: newview/llmeshrepository.cpp(1910) : completedRaw: 499: Couldn't resolve host name : Could not resolve host: sim9116.agni.lindenlab.com

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...