• Announcements

    • Xiola Linden

      The New Community Platform   03/21/2017

      We are still working on making adjustments and changes to the new platform. Thanks  to everyone who has been sending in feedback and filing any bugs you've encountered! 
  • 0
Sign in to follow this  
Followers 0
Gaia Rossini

AVATAR CLOUD/RUTHED

Question

My main account is loggin in as a Cloud . With ALT CTRL R it becomes noob (It is me , not "Ruth" but  It is not loading shape and some clothes).

I have already tried these steps:

 

  • Cleared cache and relogged in Aqua sim (3 times)
  • Cancelled manually cache on my PC and relogged in Pooley (3 times)
  • Relogged with different viewers (mainly I use Emergence and Firestorm but I have tried with viewer 2/3)
  • Advanced - debug settings - RenderUnloadedAvatar - true
  • Advanced-charachter - charachter test- test female : it says the outfit folders doen not contains clothes ect etc
  • Tried to wear a library outfit : it says i cant change appareance until clothes and shape are loaded
  • Tried to log in on a different Internet connection and different pc
  • Uninstalled and reinstalled viewers

 

Please note that it happens only to one of my avatars....all my alts looks fine

I need to submit a support ticket I think.....but damn.....what I have to choose as category in drp down menu?

 

TYVM for you help in advance :-)

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0


Gaia Rossini wrote:

My main account is loggin in as a Cloud . With ALT CTRL R it becomes noob (It is me , not "Ruth" but  It is not loading shape and some clothes).

I have already tried these steps:

 
  • Cleared cache and relogged in Aqua sim (3 times)
  • Cancelled manually cache on my PC and relogged in Pooley (3 times)
  • Relogged with different viewers (mainly I use Emergence and Firestorm but I have tried with viewer 2/3)
  • Advanced - debug settings - RenderUnloadedAvatar - true
  • Advanced-charachter - charachter test- test female : it says the outfit folders doen not contains clothes ect etc
  • Tried to wear a library outfit : it says i cant change appareance until clothes and shape are loaded
  • Tried to log in on a different Internet connection and different pc
  • Uninstalled and reinstalled viewers

 

Please note that
it happens only to one of my avatars
....all my alts looks fine

I need to submit a support ticket I think.....but damn.....what I have to choose as category in drp down menu?

 

TYVM for you help in advance :-)

 

 

 

Did you try a rebake?  CTRL ALT R?

 

Peace!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0