Jump to content
Sign in to follow this  
FrejaBeha1488312035

Second Life entra e depois de um tempo cai

You are about to reply to a thread that has been inactive for 1109 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Gente, já faz meses que eu jogo Second Life, meu jogo sempre funcionou otimamente, sem lag, sem cair, nem nada de errado. Depois de um tempo eu fiquei sem jogar por uns 2-3 dias e quando voltei meu SL tava caindo o tempo todo. Quando eu mudo de land ele demora muito, muito mesmo pra carregar e não passa dois minutos e o jogo trava e aparece essa mensagem "Ah não! O Second Life teve de fechar. Esta região pode estar passando por problemas. Por favor, verifique sua conexão com a internet". O problema não é na minha internet, ela nunca cai e eu jogo outros jogos online que funciona normal, sem cair. Isso vem acontecendo a meses e ta impossível jogar porque sempre aparece isso depois de alguns minutos que entro no jogo, eu já tentei várias coisas, até mudar o viewer, mas continua assim. Eu quero muito jogar SL mas eu não consigo. Por favor, se alguém souber como resolver isso ou ta passando pela mesma coisa, me ajuda.

Obrigado desde já.

Share this post


Link to post
Share on other sites

Olá Freja,

Desculpe pela tempo sem resposta.

O Fórum é destinado a debates, ideias, etc.

O Local mais indicado para respostas, solução de problemas, e orientações prestadas por residentes é a area ANSWERS

Veja outra postagem aqui.

Mas vamos aos fatos:

1º - Tente atualizar os seus drivers

Um bom site para isso é o My-Config, por ser gratuito e necessitar da instalação de apenas um pequeno plug-in.

Drives atualizados é fundamental para o bom funcionamento de qualquer programa.

 

2º - Tente desinstalar todos os viewer escolhidos para acesso ao Second Life.

Escolha apenas um viewer para acessar o Second Life (de preferencia o Viewer atual da Linden Lab).

Sinta-se livre pra escolher outros viewer de programas de parceria ( Third Party Viewer ), mas escolha os que estiverem no topo da lista (que está por ordem de crash)

 

Espero que apenas isso resolva. (Lembre-se de que a instalação deve ser limpa).

 

Mantenha-nos informado.

Share this post


Link to post
Share on other sites

Eu estou tendo exactamente o mesmo problema e nada funciona. Nem outros viewers, nem cache limpa...nada. Deixei o SL em Setembro q queria muito voltar e agora não consigo :(
Não encontro muitas soluções para o problema.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1109 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...