Jump to content

FrejaBeha1488312035

Resident
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by FrejaBeha1488312035

  1. Everyone, it's been months that i play Second Life, my game has always worked optimally, without lag, without falling or anything wrong. After a time I was not playing for about 2-3 days and when I returned my SL was falling all the time. When I change the land it takes very, very hard to load and is just two minutes and the game lock and appears this message "Oh no! The Second Life had to close. This region may be passing through problems. Please check your connection to the internet". The problem is not in my internet, it never falls and i play other games online that works normal, without falling. This has been going on for months and it is impossible to play because it always appears that after a few minutes to get in the game. I've tried various things, even change the viewer, but continues. I really want to play SL but I can't. Please, if anyone knows how to solve this or going through the same thing, help me. Thanks.
  2. Everyone, it's been months that i play Second Life, my game has always worked optimally, without lag, without falling or anything wrong. After a time I was not playing for about 2-3 days and when I returned my SL was falling all the time. When I change the land it takes very, very hard to load and is just two minutes and the game lock and appears this message "Oh no! The Second Life had to close. This region may be passing through problems. Please check your connection to the internet". The problem is not in my internet, it never falls and i play other games online that works normal, without falling. This has been going on for months and it is impossible to play because it always appears that after a few minutes to get in the game. I've tried various things, even change the viewer, but continues. I really want to play SL but I can't. Please, if anyone knows how to solve this or going through the same thing, help me. Thanks in advance.
  3. Cara, eu to passando pela mesma coisa. Acabei de criar um tópico: http://community.secondlife.com/t5/F%C3%B3rum-em-portugu%C3%AAs/Meu-SL-bugado/td-p/1181867 Eu já mudei o viewer, limpei meu cachê, criei outro personagem pra ver se era o inventário mas continua dando a mesma coisa. E isso começou do nada. Não sei mais o que fazer e quero muito voltar a jogar Second Life!
  4. Gente, já faz meses que eu jogo Second Life, meu jogo sempre funcionou otimamente, sem lag, sem cair, nem nada de errado. Depois de um tempo eu fiquei sem jogar por uns 2-3 dias e quando voltei meu SL tava caindo o tempo todo. Quando eu mudo de land ele demora muito, muito mesmo pra carregar e não passa dois minutos e o jogo trava e aparece essa mensagem "Ah não! O Second Life teve de fechar. Esta região pode estar passando por problemas. Por favor, verifique sua conexão com a internet". O problema não é na minha internet, ela nunca cai e eu jogo outros jogos online que funciona normal, sem cair. Isso vem acontecendo a meses e ta impossível jogar porque sempre aparece isso depois de alguns minutos que entro no jogo, eu já tentei várias coisas, até mudar o viewer, mas continua assim. Eu quero muito jogar SL mas eu não consigo. Por favor, se alguém souber como resolver isso ou ta passando pela mesma coisa, me ajuda. Obrigado desde já.
×
×
  • Create New...