Jump to content
  • 0

I cant log onto my SL acct i keep getting the message Login failed. Unable to connect to a simulator


Neko Python
 Share

You are about to reply to a thread that has been inactive for 4043 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello Neko and welcome to SL Forums. The error message "Unable to connect to a simulator"  is relative with invalid characters in your group tag.

At first try to log in a differerent region like protected lands (Smith, Lime or Aqua). If you can't select a different region, in your log in screen give the command: Menu Me --> Preferences --> General Tab --> Enable "Show on login" --> OK.  After click the down arrow where it says "Start at" and choose <Type region name> --> Smith --> Login. See if that helps. If yes, remove immidiately your group tag and maybe leave the group.

If you remember which group tag you are wearing, log in with an alt and or change the group tag or remove it and after log in again with your main account. If that is not possible i think that only LL can help you.

Another reason you have this message is the rolling restarts for server channels. In this occasion the problem is temporal and you need to check the following page for updates: http://status.secondlifegrid.net/

So my suggestion (especially if you aren't sure what happens with your group titles) is to try to log in a different region and if you can't to wait a little more hoping the problem to be fixed. If you see that you can resolve the problem and reading again your post that you would like to join as a premium member, i suggest you to upgrate your membership and after to contact immidiately with LL using the Live Chat: https://support.secondlife.com/create-case/ This is the page, now as basic member you can't see the Live Chat but when you upgrate to Premium, you will see the option at the right. Report your problem there and be sure that they will help you.

Good luck.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello Neko and welcome to SL Forums. The error message "Unable to connect to a simulator"  is relative with invalid characters in your group tag.

At first try to log in a differerent region like protected lands (Smith, Lime or Aqua). If you can't select a different region, in your log in screen give the command: Menu Me --> Preferences --> General Tab --> Enable "Show on login" --> OK.  After click the down arrow where it says "Start at" and choose <Type region name> --> Smith --> Login. See if that helps. If yes, remove immidiately your group tag and maybe leave the group.

If you remember which group tag you are wearing, log in with an alt and or change the group tag or remove it and after log in again with your main account. If that is not possible i think that only LL can help you.

Another reason you have this message is the rolling restarts for server channels. In this occasion the problem is temporal and you need to check the following page for updates: http://status.secondlifegrid.net/

So my suggestion (especially if you aren't sure what happens with your group titles) is to try to log in a different region and if you can't to wait a little more hoping the problem to be fixed. If you see that you can resolve the problem and reading again your post that you would like to join as a premium member, i suggest you to upgrate your membership and after to contact immidiately with LL using the Live Chat: https://support.secondlife.com/create-case/ This is the page, now as basic member you can't see the Live Chat but when you upgrate to Premium, you will see the option at the right. Report your problem there and be sure that they will help you.

Good luck.

Link to comment
Share on other sites

  • 0

I had just made a new group tag an was wearing it when i logged off for my land i just rented.. an whats weird i put a heart at beginnin of my title on tag an at the end but no matter what i did a ? mark kept appearing i just thought well it will fix when i log bk in later.. an here iam but i will try loggin on another place.. an there are only 2 peeps in the group myself an a officer can he change anythng to help me???

..

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4043 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...