Jump to content

No option to upload mesh in Aditi


Olyphaunt Offcourse
 Share

You are about to reply to a thread that has been inactive for 4037 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Logged on with V3, on Agni it was fine, the option to upload model is there - but I have hardly any lindens so I decided to jump on Aditi to play with mesh testing, naturally. Except there's no iption to upload mesh when I log in on Aditi... odd. I haven't seen any indication online why this might be happening, It's not jsut giving me the warning from not having taken the little test(which I did for Aditi already so that's not the issue) and I have payment info used... what gives!?

Link to comment
Share on other sites

If it makes you feel any better, I also have no option to upload mesh.

I also have payement info on file and I've completed and passed the quiz.  I'm using viewer 3 and I have build options on the land.

I do sometimes have the option to upload a model after I've cleared cache BUT when I click it and select a model it says there is an error and I lose the option to upload again for a long time. 

Its very annoying.  I don't know why this is happening.  I don't know what to do or where to go for help with this because I've already asked on the forums and the mesh group and both were useless.  No one has answers.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4037 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...