Jump to content

V3 Driver Issues?


Tristan Greymoon
 Share

You are about to reply to a thread that has been inactive for 4044 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

   Do you think that I am having driver issues with V3? I have a GTX 560 Ti and I am using Nvidia driver version 280.26. Do you think if I downgrade to 266.66 (The first release drivers for the GTX 560 Ti) I won't get any crashes with V3. The problem that I am having is when I activate "Lighting and Shadows" and "Ambient Occlusion" within Second Life I get crashes about once very 20min. I am also overriding application settings with Nvidia Control Panel and forcing 8x AA and 16x AF. I heard that V3 don't work so we'll with "Lighting and Shadows" + "AA and AF" enbaled at the same time. Let me know what you guys think of this, and if there is anything that may help I would appreciate it a lot. I would like to use V3 because of the extended graphical feature and that it support mesh fully, but for now I am using Firestorm + Original Orange StarLight Skin.

Thank You SL Community,

Regards,

Tristan Greymoon

Link to comment
Share on other sites

Hmm, Interesting. I'm also running a 560 Ti (Specifically a MSi 560 Ti Twin Frozer II OC edition) with the 280.26 driver, graphics pegged to the max on V3 (getting around 24 FPS) and have yet to encounter problems. I'd have to agree with Peggy on the idea that overriding the application settings might be the problem since I don't override the application settings.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4044 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...