Jump to content
  • 0
Sign in to follow this  
Maya Firehawk

I need to fill my name and password in every time when I log in??

You are about to reply to a thread that has been inactive for 3261 days.

Please take a moment to consider if this thread is worth bumping.

Question

6 answers to this question

Recommended Posts

  • 0

thank you for your help, Nyll...

I have done as same as the post, but still not solved....

I uninstall Sl & delete all files about SL

then restart PC, install SL again,but not fixed...:((

 

 

Share this post


Link to post
Share on other sites
  • 0

I wish I could help more Maya but I've never come across this problem before and that thread is all I could find on it, even using Google.

Try posting on the Second Life Viewer Forum and perhaps someone there who doesn't look at Answers may be able to help. Other than that, You would need Premium membership to get Linden Lab Support assistance.

http://community.secondlife.com/t5/Second-Life-Viewer/bd-p/SLViewer

 

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3261 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...